Need help? Check out our Support site, then


Can't view attachment page for PDFs

  1. ymcalunenburgcounty2012
    Member

    We use images to link to all of our PDF schedules and calendars and things of that sort. Everything worked fine until this change over and now I can't seem to get the PDFs I've uploaded into our Media Library to display.

    Anyone having the same issue or found a solution, it's essential to our site?

    The blog I need help with is ymcalunenburgcounty.org.

  2. I'm sorry this issue has arisen. Staff are making improvements again and this is usually a twice every year event. See here > http://en.forums.wordpress.com/topic/the-paste-as-word-button-has-been-removed-from-the-visual-editor?replies=4

    I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. ymcalunenburgcounty2012
    Member

    thank you very much, I was trying to find a thread that dealt with the issue to avoid a double post, but there were a lot to wade through.

  4. There certainly is and I just asked another blogger with PDF issues to post into this one so I can keep those with the same issues together.

  5. ymcalunenburgcounty2012
    Member

    Perfect, I was able to find work arounds for the rest of the issues I had outstanding, but this was the one that I couldn't quite figure out

  6. You're welcome and best wishes.

  7. ymcalunenburgcounty2012
    Member

    still no resolution and I have things that need to be updated within the next two days which are directly tied to PDFs

  8. Same issue here since 2 days or so ... So I can leave everything like it is and it will be working again?

  9. Looks like another case of WP downgrades!

  10. ymcalunenburgcounty2012
    Member

    It's been an issue for us since the "improvements" took place

  11. ymcalunenburgcounty2012
    Member

    do any of you know of a temporary work around?

  12. Can you give me a link to an example of a post where this has failed? Is it only failing for new posts or are the old ones broken as well?

  13. ymcalunenburgcounty2012
    Member

    just the new ones, the old ones work fine. Nothing new will upload

  14. ymcalunenburgcounty2012
    Member

    I should clarify, it's not letting me access the attachment page

  15. What is the URL for the attachment page?

  16. ymcalunenburgcounty2012
    Member

    http://wp.me/a2L1wP-uo is the link for this particular one

  17. ymcalunenburgcounty2012
    Member

    which is currently opening to a blank page

  18. ymcalunenburgcounty2012
    Member

    any word on a workaround/support?

  19. I'm sorry I missed this thread the first time around.

    The issue with PDF attachment pages has been reported to our developers and they are looking into it. In the meantime, you might try using Scribd to embed the PDF files directly into your pages: http://en.support.wordpress.com/scribd/

  20. ymcalunenburgcounty2012
    Member

    @jackiedana thank you, I look forward to the full fix =)

  21. This issue should be fixed now. Could you check it out on your pages and let me know if it's working for you?

  22. ymcalunenburgcounty2012
    Member

    sorry, it's certainly working. Thank you for all your help

  23. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic