Need help? Check out our Support site, then


Can't view freshly pressed or read blogs

  1. Over the last few days when I click "Freshly Pressed" or "Read Blogs" it takes me to the home page but does not load anything. There is just the little loading page symbol. I've tried leaving it for nearly an hour but nothing loads

    I'm using the same computer I always do!

    I like browsing blogs etc so really want this fixed. Could someone suggest whats gone wrong? Thanks Becky

    The blog I need help with is veghotpot.wordpress.com.

  2. What browser and version are you using? Have you updated flash and enabled javascript? I have to ask.

  3. Hey, Im on Internet Explorer version 8.0.6001.18702

    I haven't made any changes since it was working but how do I update flash?

    Thanks!

  4. I'm also having problems over the last few days but it has also always been fine on this computer before. I'm on Internet Explorer version 7.0 5730.13

    Also need the same advice!

    Thanks

  5. Yeah when I click any of the tabs on the home page such as Topics, My Blogs, Read Blogs, New Post and Freshly pressed it doesn't load anything.

    Just tried viewing them on my iphone though and it worked so can't be my account it must be the computer?

    So frustrating!

  6. canadianmommytime
    Member

    I am having the same issue. I am also using Explorer 8. It has been a couple of days now.

  7. Please help us you lovely WordPress people!

  8. @loustar02
    IE6 and IE7 are no longer supported and have not been supported for some time now. See what Staff had to say here > http://en.blog.wordpress.com/2011/05/19/just-write/ I suggest the you install a Firefox 9.0.1 browser. http://www.mozilla.org/en-US/firefox/new/

  9. @veghotpot and canadianmommytime
    I'm on Windows XP and have IE8. I cannot upgrade to IE9 however it matters not to me as I rarely use IE8. When I do I use the compatibility mode. My main browser is Firefox 9.0.1 and suggest that you also download it and run it. http://www.mozilla.org/en-US/firefox/new/

  10. I am on IE9 and am having the same issue. When logged in on the same computer under a different user, everything works fine, so I expect it is something about the configuration of my browser under this user. It worked fine until a few days ago and I didn't change anything, so there must have been some change behind the scenes at wp. If I figure out which setting it is, I'll report back to the thread

  11. I have also just tried logging out but using the same computer and I could see the freshly pressed page/ home page!

    I can't just download a new web browser because Im at work and I dont have my own computer at home. Is there anything that can be done so I can view blogs under IE8??

    Virginiadiaz - yes please let me know if you manage to get it to work!

  12. I can in Chrome, but not IE

  13. I have the same issues with the Browser (at work so can't download a new one) so if there is another solution please let me know!

  14. This seems to be working well for me. Are you folks still having trouble?

    If so, please try clearing your browser's cookies and cache: http://en.support.wordpress.com/browser-issues/

  15. I tried that, still having the problem. Never had it before yesterday.

  16. Mozilla worked perfectly. Yea

  17. Can't access either - it eventually times out. My wife's hasn't updated since this morning. We are both using IE 9.0.8.

    We have both cleared our cache.

  18. I can see freshly pressed and read blogs - but it hasn't been updated since I was on at 6 this morning - I thought I had made a mistake with my post and it got blocked.

    People who are following me say they are accessing my post today through comments - not through Read Blogs - they can't see it.

  19. @veghotpot

    I logged out of WordPress and then logged back in - it appears resolved now. Read Blogs updated.

  20. I tried it but I'm still getting the page loading symbol.

  21. @useyourantiques
    Are you using http:// or https:// see http://en.support.wordpress.com/https/ Please try the opposite.

    Exactly which browser and version of it are you using?

    Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    Have you tried using the browser with all extensions or add-ons disabled?

    Do you have third party cookies enabled?

    Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

  22. Also, can you please try a different browser?

    http://browsehappy.com/

  23. Anyone managed to get it working again other than by using a different browser (seeing as that part I cannot control)?

  24. PS I have cleared cache and cookies and Java is definitely enabled. Checking other cookies but I haven't done anything differently over the last couple of weeks or between Freshly Pressed working and not working.

  25. I couldn't get it to work so I've downloaded firefox onto my work computer as wel as internet explorer. Im just using the firefox to use wordpress.

    Really annoying that I've had to do this though, it shouldn't just stop working like that

  26. canadianmommytime
    Member

    I have cleared my cache and cookies and it is still not loading. I have had to log out to browse other blogs or I browse followers and commenters on my blog. I am hoping somehow it will begin to work on its own. Too bad.

  27. @canadianmommytime
    Firefox 9.0.1 is operating well for me. Have you tried another browser? You can upload one here > http://browsehappy.com
    Also note I previously flagged this thread for Staff attention.

Topic Closed

This topic has been closed to new replies.

About this Topic