Need help? Check out our Support site, then


Captions not showing up with photos inserted from flickr

  1. Is this an issue with the revamped photo uploader? I am working on a post right now, using photos hosted on my flickr, as always. Using the media tab, I am choosing "insert from url," then fill in title, caption etc. When I look at the post in "preview," there are no captions. Beneath the photos there is a line. I'm using the mistylook theme.

    The blog I need help with is amusingthezillion.com.

  2. Could you please provide a link to a Flickr photo you added, and a link to the post you added it to, so we can investigate? Thanks.

  3. Thanks, kathryn. sorry the post is not published yet. I am still working on it. Did anyone else report this problem?

    The first two photos had no caption when I linked from flickr. On the third photo I tried uploading the image instead of linking to see what would happen and was able to get caption to show on that one

  4. Here is a test post that I just published to show you that the caption does not appear: http://amusingthezillion.com/2012/12/06/photo-of-the-day-coney-islands-bowery-post-sandy/

    The photo is hosted here: http://www.flickr.com/photos/27469924@N06/8249355323/in/photostream/

    I don't recall this happening before.

    The same problem occurs with the unpublished that I am writing. Can WP see my unpublished posts? http://amusingthezillion.com/?p=29359&preview=true

  5. Thanks for the information, we're investigating. Yes, we can see your draft posts. :-)

  6. This issue should now be fixed. Please let me know if you still have any further problems with it.

  7. Thanks so much! Yes, the issue is fixed with newly inserted images

  8. Great - glad to hear it! I'm closing this thread but if you have any further issues feel free to start a new one.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags