Need help? Check out our Support site, then


Certain functions no longer work

  1. They are:

    - the search icon (lens, top right)
    - add media
    - add poll
    - tags
    - add new category
    - screen options
    - help

    If I click on the buttons, nothing happens and if I open in a new tab, I get a blank screen. This has never happened to me before and I have not made any changes to my settings since my previous post, when all of these functions worked.

    The blog I need help with is spideron.wordpress.com.

  2. What browser and version are you using?

    Have you done the cookie dance?
    http://raincoastermedia.com/2012/05/01/the-cookie-dance/

  3. Hi there,
    Please help us help you by providing some details:
    (1) How areyou are connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/ If you need to upgrade your browser version you can do that here http://browsehappy.com

    (3) Are you using the secure https:// login?
    http://en.support.wordpress.com/https/
    trying another browser

  4. ~~justjennifer
    Good day to you :)

  5. (4) A blank screen can be caused by a Flash issue. Please try confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/

  6. ~~tt same to you and I hope it is cooler where you are.

    I prefer to recommend this link for downloading flash http://www.adobe.com/go/getflash as it is the one on the flash test page you linked to as well.

  7. I am having the same issues as spideron. Plus I can't access my comments, etc. by clicking on the comment box when it is highlighted in my browser. I tried restarting my computer, using an alternate browser, etc. I haven't changed anything about my account or computer. Seems to be a wordpress thing--and hopefully temporary!

  8. I haven't changed anything about my account or computer. Seems to be a wordpress thing--and hopefully temporary!

    It's important to note that nothing in the technological world is frozen in time. Our operating systems and browsers are automatically upgraded. Our virus protection is automatically upgraded. Reasting on your laurels is not in my option the way to go. I suggest you help us help you by providing some details by answering the questions I posted above.

  9. edit: Resting on your laurels is not in my opinion the way to go.

  10. (1) How areyou are connecting to the internet and to WordPress.com? I am connecting via DSL on a desktop computer.

    (2) Exactly which browser and version of it are you using? Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.79 Safari/537.1

    (3) Are you using the secure https:// login? I don't think so...
    http://en.support.wordpress.com/https/... OK. Now I am. And all seems OK.

    Yay! Thank you!

    (Do you think it was the recent changes at wordpress that caused the changes?)

  11. Eureka! I am now using the secure login and all is well again. Many thanks to timethief and justjennifer for your timely and just responses.

  12. hat tip to timethief for her suggestions. :)

    /thinking out loud
    Interesting that this problem seems to be cropping up more frequently.

  13. I am having the same problem, but cannot seem to fix it.

    When I go to my dashboard to try to check whether I am using secure login, I do not get the popup menu when I hover over the "users" icon. If I click on it, I just got to the "All users" page. I cannot get to the "personal settings" sub-page to even see if I have secure login, let alone change.

    Other info you asked for: AT&T Uverse (DSL) on personal computer; Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1; I checked flash and have the latest.

    Thanks.

  14. @sarahas5 and spideron
    This is me logged in under my other username. You're welcome and best wishes to both of you.

    @ahcuah
    You hover over "Users" and then click "Personal Settings" in the flyout menu.
    On that page locate:
    Browser Connection __ Always use HTTPS when visiting administration pages
    checkmark it and click "save changes"

    @justjennifer
    Yes, this is cropping up more frequently.

  15. @sarahas5

    (Do you think it was the recent changes at wordpress that caused the changes?)

    Your question is a good one and I have no difficulty when it comes to responding to it. I'm well aware that most issues posted to this forum are at the users end of things and not at the wordpress.com end. Let me explain more fully please.

    You refer to "recent changes". As well as user operating systems, user security systems and user browsers being automatically upgraded and bloggers downloading and activating various browser add-ons and extensions, wordpress.com is on continous rollout and that means that there are multiple code changes made to the software every day. Al,k of those chnages are tested in various environmanets before they are rolled out.

    In addition to that there are connectivity issues as more and more users are going mobile now (see above). There simply isn't such thing as being "frozen in time when you are referring to technology. All is in a state of flux and trying to hang every issue users experience here on wordpress.com changes is counter productive, as in most cases these issues are at the users end.

    Without knowing a blogger's details re: their computing environment we are in the dark when it comes to finding the cause because no one can replicate whatever issue they are experiencing without their details.

    In case you want to bookmark this thread, these are the basic troubleshooting steps we bloggers take whenever any issues like this arise:

    1. clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    2. using the browser with all extensions or add-ons disabled
    3. updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    4. confirming third party cookies are enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    5. confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    6. confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    7. resetting your router and modem and rebooting your computer
      then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    8. trying another browser

    Hope this helps.

  16. Sigh. As I already said, when I hover over "users", no flyout menu appears.

    What do I do now?

  17. Please wait for Staff assistance as this thread has been flagged for their attention.

  18. OK, I'm fixed. I did a reboot of my system. When I went back to the dashboard, the flyout menu did work, now. That let me go change access to https. All the stuff that wasn't working before is now working.

    I should have thought of the reboot earlier . . .

  19. HI there

    Accessing wordpress.com via chrome (latest version) on windows 7 from a desktop pc

    Got the same problem as everyone else here (lots of buttons dont work including help, stats and tags) and tried all the solutions - different browser (IE), enable java, clear cookies etc - also cant get to users flyout menu as its one of the many things that no longer works. Need a solution to this quick else I'll have to migrate my blogs to a different provider as the system is unusable as it is.

    Sorry to be -ve, but thats how its !

  20. Hooray! another happy ending. Have a great weekend. :)

  21. While I do have things working, I still saw an oddity. Let me add one more symptom. After my reboot, I tried logging out and then logging in again. At that point stats no longer worked. Another reboot, and things were ok again.

    I still suspect this is related to something you folks did, maybe some sort of incompatibility with other stuff on everybody's systems?

  22. @thistimethisspace

    Thank you for your help and your explanations. I appreciate your time today!

  23. Hi there sarahas5,
    You're most welcome.
    timethief/thistimethisspace

  24. With the stats issue, try clicking to Weekly or Monthly stats, then clicking back to Daily. For whatever reason, that worked for me using FF on Ubuntu.

  25. Day 4 .....

    Still not working. To confirm I have tried the following

    clearing your browser cache and cookies === Done

    using the browser with all extensions or add-ons disabled ==== Done

    updating the browser to the latest stable version ==== Confirm that I have the current latest version of Chrome for Windows 7 - everything else works fine, only this site seems to have a problem

    confirming third party cookies are enabled ==== Yes they are

    confirming JavaScript is enabled ==== Yes it is

    confirming Flash is updated ===== Yes it is, Chrome automatically updates Flash to the latest version. Confirmed with the adobe site that I have the correct version

    resetting your router and modem and rebooting your computer ==== PC and router have been reboted many times over the last few days. My INet connection is Virgin Media 60mb fibre optic directly into the PC. It is working properly and is not giving problems on any other part of the surfing or browsing experience

    then logging in using the secure https === unable to check this as the hover menu on the users icon is one of the features that no longer works

    trying another browser === Already have IE 9 latest version installed. Exactly the same symptoms as on Chrome

    Anything else I could try ???

  26. The https thing seems to be working for most people with this problem.

    then logging in using the secure https === unable to check this as the hover menu on the users icon is one of the features that no longer works

    You should be able to get to your personal settings by clicking on this link. Don't worry, anyone else clicking on this link will not be able to get to your personal settings; they'll just see a notice that they cannot access your dashboard.

    http://princehorus.wordpress.com/wp-admin/users.php?page=grofiles-user-settings

  27. @ justjennifer

    Many thanks, that does seem to have resolved the issue - the missing functionality came back once I had closed the browser and re-opened (ie I can now see the hover menus again, plus help now works as does site stats and adding tags)

    Thanks again and have a good sunday

    regards

    Mark (aka princehorus)

Topic Closed

This topic has been closed to new replies.

About this Topic