Need help? Check out our Support site, then


Certain Site Functions Not Working...

  1. Hi,

    For about a month now certain features of the website are not working for me. For example, when I go to the WordPress.com home page none of the tabs will load (New Post, Reader, Freshly Pressed, Topics, My Blogs, My Stats). I also can no longer respond to comments or follow users via the notification tab on the top right hand corner of the screen. I am using Windows Explorer 9 and have deleted my Cookies and Search History which was recommended in an old forum post. If you have any ideas as to what might be wrong please let me know!

    Thank you!!

    Ellen

    The blog I need help with is ellencrawf0rd.wordpress.com.

  2. I am having the same problem. None of the tabs on WordPress.com Home Page will load (they all appear completely blank though the URL changes accordingly) and I don't know what to do about it!

  3. I have flagged this thread for Staff attention. Please be preared to go through the follow troubleshooting drill and provide the information derived from it to Statf.

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  4. Hi there,

    I tried all the steps you recommended however, it still does not seem to be working... My user agent is: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0) and I am connected to the internet via Wi-Fi. I apologize in advance for not being the most technologically inclined person out there!

    Thanks for your help!

    Ellen

  5. The whole bottom line of buttons for the visual editor has disappeared. I've dumped cache and cookies, disabled add-ons and tried three different browsers (Safari, Chrome and Firefox) and they all look the same. The html is there but the buttons for Headings, paragraphs, plain text formatting, etc. just don't show up. This is the same blog, same setup, same computer I've been using for more than a year with Mac OS 10.6.8 and I'm connected to the Internet via Wi-Fi but I'm not having connection issues.

  6. Click the last button on the right, the Kitchen Sink icon. Do they show up again?

  7. The last comment wasn't for me was it? If it is, I can't find a Kitchen Sink icon anywhere.. Haha.

  8. The notifications button on my stat page stopped working this afternoon. It shows new notifications, but isn't clickable. The button is functional on all other pages.

    I'm using updated Firefox with no add-ons.

Topic Closed

This topic has been closed to new replies.

About this Topic