Need help? Check out our Support site, then


Change blog from Private to public

  1. When I set up the blog I mistakenly set it to private (as I was setting it all up) when I should have set it to public I can't seem to find a way of re-setting it to public , thought I had found the setting but when I asked a friend to look at it he said it was saying it was private and needed a log in. Can you point me to what I need to change ???

    The blog I need help with is anfieldl40th.wordpress.com.

  2. > Settings > Reading

  3. Cheers "timethief" should have figured it out for myself, that seems to have done the job :-)

  4. You're welcome and happy blogging. :)

  5. New to WordPress still finding my feet .. been blogging a while ... nice blog you have by the way, have added you to follow ...thanks again for the assist

  6. i don't find it...
    :-(
    i found settings-->readER but that's something else...
    how can this be?

Topic Closed

This topic has been closed to new replies.

About this Topic