Need help? Check out our Support site, then


Change language to English

  1. Hello, my wordpress used to be in Swedish, some of it still is. I've tried for hours to change EVERYTHING to English, but some things are still in Swedish. What should I do?

    Thankful for answers :)

    The blog I need help with is sandrahagg.wordpress.com.

  2. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. If you need a direct link to check your language settings while you are waiting for Staff, go to http://sandrahagg.wordpress.com/wp-admin/users.php?page=grofiles-user-settings and update the Interface language setting there.

  4. Hi sandrahagg,

    Could you point me to the areas where interface text is appearing in Swedish? (screenshot, links, copy of the message, etc?)

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic