Need help? Check out our Support site, then


change "leave a reply" on home page

  1. so I was able to figure out how to change the "leave a reply" above the comment box and it shows up right on each individual post. However, on the home page you still see "leave a reply" I'm working in the twenty eleven theme

    The blog I need help with is juliewhite106.wordpress.com.

  2. This thread will be moved to the CSS Forum for you.

  3. I see that you made that change using the Comment Form option on the Settings → Discussion page in your blog dashboard.

    To use CSS to change the other links, try adding this:

    .entry-meta .comments-link a {
    	display: inline-block;
    }
    .entry-meta .comments-link a:after {
    	content: "your lovely comments ";
    }
    .entry-meta .comments-link a span {
    	display: none;
    }

Topic Closed

This topic has been closed to new replies.

About this Topic