Need help? Check out our Support site, then


change 'recent work' text in Mixfolio theme

  1. Hi,

    I would like to translate the 'recent work' text in the Mixfolio theme, since I'm writing my blog in French.

    thanks

    The blog I need help with is odilejoron.wordpress.com.

  2. You originally posted this in the CSS forum, but it should really go into the Translations forum so I have moved it for you.

    We rely on volunteers for most of the translation work, and any help with translations is always appreciated! Here is a help page about how the translations work:
    http://en.support.wordpress.com/glotpress/

    I did check the system for "Recent Work:" and it looks to me like it was already translated, but I found two of what seem like the same string to me, so in this case I'm not sure what's happening and I will ask one of our developers for help looking into it.

    http://translate.wordpress.com/projects/wpcom/fr/default?filters%5Bstatus%5D=either&filters%5Boriginal_id%5D=46739&filters%5Btranslation_id%5D=1482446

    http://translate.wordpress.com/projects/wpcom/fr/default?filters%5Bstatus%5D=either&filters%5Boriginal_id%5D=46739&filters%5Btranslation_id%5D=1480793

  3. I should have checked this the first time around, but your blog language is not set to French! Please go to Settings → General and change the Language setting to French to see the translation working.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.