Need help? Check out our Support site, then


Changed Themes - Can't Add Widgets Back!

  1. helloapplesauce
    Member

    I changed themes to try something new but didn't like it and went back to my old theme (Kubrick). But when I tried to add my widgets back, the ones I want to had that I had before do not have the option to "Add", and they are also not in my sidebar. Any idea how to get them back? It says I am using them, but they are not showing up on my blog. Thanks!

  2. Have you made sure you chose a widget-enabled theme?

    Please give us a link to your blog, starting with http, so we can check it out.

  3. Have you made sure you chose a widget-enabled theme?

    Please give us a link to your blog, starting with http, so we can check it out.

  4. helloapplesauce
    Member

    http://helloapplesauce.wordpress.com/

    I used to have, along with the text box: Recent posts, a tag cloud, and a blogroll. It says that I am still using them and won't let me add them back, but they don't show up. Thanks!

  5. I am interested in this one as when I tried to move http://neilphoto.wordpress.com/ from Andreas09 to something else, the same thing happened: "when I tried to add my widgets back, the ones I want to had that I had before do not have the option to "Add", and they are also not in my sidebar." They were still in place when I changed back to Andreas09, so for the moment I have left well alone.

  6. In the new theme, adding any other widget and saving changes should solve the problem. If not, first remove all widgets in the old theme, save changes, then switch.

    And be careful with the text widgets: depending on the pair of themes, you may loose them when you switch, so first copy their content and paste it in a simple text editor.

  7. im having the same problem. Basically just starting a new blog and was snooping thru themes that would work best. once i decided upon blix the widgets (links, search and category cloud) that I had previously tried out in another theme, were showing they were already selected (because the add button was gone) but not showing up on the right side in "current widgets". I tried the final suggestion but it had no effect.

  8. We cannot help you without a link to your blog. The site linked to your name is not a WP.com blog and we won't be able to help you with it.

Topic Closed

This topic has been closed to new replies.

About this Topic