Need help? Check out our Support site, then


Changing the number of posts that appear on my page

  1. For some reason whenever viewing my blog, all my posts are displayed on the same page. When I go to the Reading Settings to change this, the option for changing the number of blog posts that the readers see is not there. The default is apparently 10, but that's not the case for me. Does anyone know why the option to change the viewing number is gone? How can I fix this?

    The blog I need help with is leafsreviews.wordpress.com.

Topic Closed

This topic has been closed to new replies.

About this Topic