Need help? Check out our Support site, then


Changing theme words to my language

  1. Hi all!

    I am trying the new theme "monochrome" and although my language is set to Catalan, some strings of text ie. "write comment", "category", "home", etc. appera in English

    Same thing with the date format which is american (month/day)

    I know the language is well set because some words do appear in Catalan ie. the search box says "Search" in my language

    My question:
    is there a way to edit this within the settings?

    otherwise, can I edit this by editing the Theme? (paying to do so first)

    is this because the theme is new and not properly translated yet? if so, what can I do to help?

    Thanks in advance

    The blog I need help with is elgiroscopi.wordpress.com.

  2. The best thing to do is to look for the strings that are not translated on http://translate.wordpress.com/projects/wpcom/ca/default and suggest translations for those.

Topic Closed

This topic has been closed to new replies.

About this Topic