Need help? Check out our Support site, then


charts/graphs not seen in Chrome

  1. Within Chrome, my stats dont appear correctly: no graphs (in IE they do, but I don't usually use it)

    The blog I need help with is kn0l.wordpress.com.

  2. Chrome and IE are vague. Exactly which browser versions are you referring to?

    If they are not the versions here http://browserhappy.com please upgrade.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. thank you for your answer. I'm using the latest version of Chrome obviously, because Chrome updates autonomously, I think. Regarding the version of IE showing the charts, it's IE8. Now, I don't have the courage to undertake all those tasks, just to see some graphs, but thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.