Need help? Check out our Support site, then


Chateau Theme - Featured Post with Read Previous Articles - Front Page

  1. Recently switched to the new Chateau Theme for my wordpress.com blog because I love the ability to showcase a single post on the front page with a "Read Previous Articles" section below the post. What's happened to this feature? How do I turn that option back on. I prefer the single post versus a scroll through.

    Thank you for your help.
    Van @ http://www.theclotheswewear.com

    The blog I need help with is theclotheswewear.com.

  2. Hi Van. I see "Previous articles" on your front page. Matter resolved?

  3. same here i just checked your page -- looking good!

  4. Yes, thank you! This has been resolved.

  5. I'm having the same issue - can you please let me know how you fixed it? It worked when I first switched themes, but is now gone. I probabaly changed an option somewhere, but I can't figure out where.

    Thanks,

    Michelle
    http://sweetsuite10.wordpress.com/

  6. @michelleas
    There is no ability to turn this off or on at all. It's automatically supplied by the theme. At the bottom of your very long front page I can see this link ← Older posts

    If you cannot see it please clear your browser cache and cookies. http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Also note I have previously answered this question here. > http://en.forums.wordpress.com/topic/chateau-theme-read-previous-articles-section-missing?replies=2#post-658309

  7. @TT: Michelle isn't asking about the "Older Posts" link, she's asking about the "Previous Articles" section on the main page, which you do turn on or off.

    @Michelle: Go to Appearance > Theme Options, select the "Concise" Archive style, click Save Options.

  8. Thanks Panaghiotisadam - that worked.

    TT - Thanks fo your reply as well. I'll keep your suggestions in mind as I continue to change/improve my blog

  9. @michellas I don't get any Theme Options. I am using WP 3.2.1

  10. @ashishthakur26: That's because you have a self-hosted WordPress blog and are in the wrong forum. Please ask your question at http://wordpress.org/support

    You are currently in a forum for blogs hosted by WordPress.com and our answers will not apply to your situation. Thanks and I hope you find a solution to your problem soon.

  11. Earlier I had similar problems with Chateau Theme, now I switched to TechMaish.

  12. @bpatra
    You are also in the wrong forum.
    Your blog is self-hosted: there are 2 separate kinds of WordPress:
    .com
    .org
    see here:
    http://en.support.wordpress.com/com-vs-org/

    Your solutions don't apply here for wp.com blogs! If you need help with something, use the link provided by airodyssey above…

  13. @1tess,
    thank you for the link.it explains the clear diffrence between wordpress.com & wordpress.org; till date I was thinking both are same :(

Topic Closed

This topic has been closed to new replies.

About this Topic