Need help? Check out our Support site, then


Checkbox "Show header text with your image." in Appearance > Header not working

  1. This morning, it appears that the check box "Show header text with your image." under Appearance > Header stopped working. Even though we unchecked this checkbox, the title would still display over our header image. We were able to sort of fix it, but creating custom css, ex. #site-title a { display: none; }. But it would be better if you could fix the actual bug with the checkbox.

    The blog I need help with is blog.karmadata.com.

  2. Hi there,
    I note you are using the premium theme called Standard and there is a thread about this issue in the Premium Themes Support Forum that you can post into
    http://premium-themes.forums.wordpress.com/forum/standard

  3. Thanks, but although I'm logged in and we've purchased a premium theme, I am unable to respond or post to the thread you mentioned.

  4. The link to the specific Premium Theme support forum for your theme is under Appearance -> Themes in your blog’s Dashboard. Can you locate it?

  5. Yes I see the link in our blog. But, the issue with the link you provided above (which is the appropriate post for the issue) and if I follow your instructions, I do indeed get to the appropriate forum, but I am unable to respond to the post.

    If I open up the following post, I am unable to comment to it (it looks as though the thread has been closed for commenting):
    http://premium-themes.forums.wordpress.com/topic/removing-header-text?replies=23#post-22040

    Thanks anyway

  6. Aha! You need Staff support. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  7. It appears that another user on the blog purchased the Premium Theme, so only that user can access the forum in question. Could you have user karmadata post the Premium Theme forum?

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic