Need help? Check out our Support site, then


Clicked to my site from another WP site, where I was listed as williamssite, whi

  1. Site doesn't recognize me. Can't get in.
    Blog url: http://mysisterwasastbernard.wordpress.com/

  2. Clicked to my site from another WP blog. Dashboard doesn't recgnize me. I never chose the site name anyway. Can't get pictures to post correctly. About to go back to Blogger if there's no help. Thanks for advice!

    Please send asistance to [email redacted]

  3. You have to log-in under the same username account that registered any blog in order to access that blog.

    The My Blogs section of your Dashboard lists the WordPress.com blogs that you can contribute to and/or edit. http://en.support.wordpress.com/my-blogs/

    Clicking this link should display all your blogs registered under the same username, including the hidden ones: https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs&show=hidden
    If you do not see the blog here http://en.support.wordpress.com/my-blogs/ then
    follow this guide > http://en.support.wordpress.com/my-blogs/#my-blogs-dashboard-visibility

    Do not log-in on the front page of WordPress.com. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY log-in directly you your own blog and ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  4. Thank you. Will try, though half is Greek to me. I would have thought, I did think, that if I clicked on the live link on another WP site, which had hot-linked my username, that I would get entre to my site. Apparently not? Using same computer & everything as far as I can tell...your answer doesn't sound like it might help this condition. Any other ideas? Thanks mucho...~Kathi

Topic Closed

This topic has been closed to new replies.

About this Topic