Need help? Check out our Support site, then


CNAME, TXT Record, Validation, DNS Record

  1. I have a new domain which you are using for me (and it works) - but Crazydomain.com also have provided me an email and I am having no end of trouble updating my DNS Records, TXT Record and CNAME - its all Greek to me... here is my email address: [email redacted] - woodworkshop.wordpress.com - http://www.we-love-wood.com
    Blog url: http://woodworkshop.wordpress.com/

  2. Please feel free to provide the information Crazydomain.com gave you so we can help you set up your DNS records correctly. Thanks!

  3. Hi Kathryn
    Great to see theres hope out there!

    This is one of the emails CrazyDomain sent to me...

    I have already pointed the name servers to word press. We need to wait 2-4 hours for the new settings to propagate. After then hosting will be controlled by word press. Just ask them to point back the mx record back to us which is mail.we-love-wood.com with IP address 176.74.26.65

    I then went to Store - Domain - DNS Records
    and set my DNS Records at WordPress.com to this:

    MX 10 mail.we-love-wood.com.
    MX 0 we-love-wood.com.
    TXT v=spf 1 include:mail.we-love-wood.com
    A webmail 176.74.26.65

    and I have to say its all Greek to me!
    But I still have no connection to my account

    PS I'm using an Apple Mac if that helps!

    And where do I get a Verification Code from?

  4. This was the next email

    Hello,

    Thank you for your email.

    The domain name is using an external name servers

    Name Server 1: ns2.wordpress.com
    Name Server 2: ns3.wordpress.com
    Name Server 3: ns1.wordpress.com

    and the mx record is we-love-wood.com with ip address 76.74.254.123
    Please be advise to contact wordpress regarding this matter as currently you are using their servers. If you wish to use our mail service then ypou need to ask them to change the MX to mail.we-love-wood.com with ip address 176.74.26.65

  5. Hope I'm not boring you Kathryn!

    This is another message from Crazydomain, but telling me to use priority 10…. (to a novice I had to ask again what is that and how to I type that in.. (not very descriptive enough as I had no idea I had to set this up myself…

    I've had no luck for a week now….

    heres part of the next email:

    You can leave the rest at is but please do change the MX record to mail.we-love-wood.com. Its just that others needs IP address. You can leave the priority to 10 then setup mailmail.we-love-wood.com. Provide ample time for the new settings to propagate and thats it.

    after this I got this… as I got no response after adding priority 10

    For Email and Web hosting packages we will be the one to update the DNS settings for you as DNS management is not provided to customer's Domain Manager.

    When I check, the domain appears to be pointing to wordpress name servers. Please be informed that the MX records, TXT and other DNS settings goes along with where you have set the name servers to point. With this, please be advised to update the TXT record from wordpress side.

    But now I have to work out what is a TXT record and have no idea what this will look like!

  6. Hi there - thanks for the information.

    I would try changing this line:

    A webmail 176.74.26.65
    to

    A mail 176.74.26.65

    That better matches the other information.

    And where do I get a Verification Code from?

    If you need to do a Google Webmaster verification, the easiest way is to go under Tools > Available Tools, and enter the meta key "content" value from the code you got from Google:

    https://woodworkshop.wordpress.com/wp-admin/tools.php

    More information: http://en.support.wordpress.com/webmaster-tools/

    You can remove the google-site-verification line from your custom DNS as well.

    Please let me know how it goes.

  7. Thanks very much Kathryn for getting back to me!
    And thanks for going through my waffle!
    this is how it looks now on my WordPress Domains DNS Records:

    A mail 176.74.26.65
    MX 10 mail.we-love-wood.com.
    MX 0 we-love-wood.com.
    TXT v=spf 1 include:mail.we-love-wood.com

    I've changed the Web mail to mail and removed the google verification

    Google App's have verified me which is cool but as I go back to Mail.app
    (on my Mac - its still Off line)
    I can take screen grabs if you like but - Crazy Domain have an app you download and it setts up an account for you into Mail.app and that seems to look fine but still Offline - still frustrating as I can't receive emails - guess I'll have to sit patiently again as the web updates!

    Take care
    Steve

  8. It can take up to 72 hours for Google Apps to kick in and start working after setting up your custom DNS records. Please keep checking over the next couple of days and let us know if you need any further help with your DNS records.

    If you need support with your desktop email app, you might want to check out Mail's support area over at Apple:
    http://www.apple.com/support/mail/

    Good luck!

  9. Hi Kathryn, been busy over the last few days exhibiting my work I'm afraid but its given the web chance to catch up with our changes...
    No new's how ever.. Apple MAc Mail.app still shows that We-Love-Work's email account is still offline.

    Any tips...?

  10. I suggest trying a different email client to narrow down whether this is a DNS issue or a problem with your Apple Mail setup. If the culprit is Mail, you could try posting in the help forum I linked above for assistance in getting the account online.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.