Need help? Check out our Support site, then


Column number changes from 4 to 3 once gallery I.D. is used in a post

  1. Theme: Twentyeleven

    When I created a static page with a gallery of 4 images (gallery settings set to 4 columns) and copied the id to my post, it showed up in 3 columns only.

    I used the code: [gallery id="1399"]

    I don’t think I can combine another code to tell it I want 4 columns since I already used this work around (that justpi was kind enough to show me) for inserting multiple galleries.

    All my images are re-sized. Previously, I have marked them all as full sized, with no problems. They’ve always showed up as 4 columns (as assigned) with no problems.

    Am I missing something?

    Thanks in advance.

    The blog I need help with is cravingthis.wordpress.com.

  2. Three columns is the default. To change that to four columns you'd write:
    [gallery id="1399" columns="4"]

  3. I tried to experiment with the codes you gave me (wasn't sure where to add spaces, etc.) Of course I need to take the tutorial you gave me!

    Genius! Thanks so much justpi

  4. You're welcome. The various options you can add to the gallery shortcode are listed here:
    http://en.support.wordpress.com/images/gallery/#gallery-shortcode

  5. Thanks again! I've seen that link but wasn't sure I could combine all the codes. I've printed it out.

Topic Closed

This topic has been closed to new replies.

About this Topic