Need help? Check out our Support site, then


comment email notifications

  1. I can't seem to remove the email notifications for comments from my account.

  2. Are you referring to notifications of comments received on your own blog posts?

    Will you confirm these settings please?
    See here > Discussion Settings
    E-mail me whenever
    _Anyone posts a comment
    _A comment is held for moderation
    _Someone likes one of my posts
    _Someone reblogs one of my posts
    _Someone follows my blog

    You have two separate email address settings at WordPress.com.

    Blog notifications for the admin (like comment moderation, Likes, new subscriptions, etc) are sent to the email address at Settings -> General in the Dashboard.

    Or are you referring to clicking a link on a post on another blogger's post and receiving comment notifications on that post?

    Here are brief instructions for unsubscribing
    1. click the "unsubscribe" link on the emails of the posts received at the very bottom of the emails.
    2. go here > http://wordpress.com/#!/read/edit/ locate and click the "x" next to any blog there to unfollow it and no longer receive posts in the Reader or by email.
    3. go to the blog in question and click the unfollow/follow link on your Admin bar.

    Personal notifications (like comments on your post, subscription emails, and upgrade renewals) are sent to the email address at Users -> Personal Settings in the Dashboard.

    See also > Issues Changing your E-mail Address > http://en.support.wordpress.com/email-address/#issues-changing-your-e-mail-address

Topic Closed

This topic has been closed to new replies.

About this Topic