Need help? Check out our Support site, then


Comment emails not being sent to me

  1. Despite having the box checked to send me an email for every comment, this function stopped working a few days ago. Very irritating when those who comment want an answer.

    Please suggest a fix.

  2. Have you sent in a feedback to staff yet? They are the only ones who can correct this.

  3. Have you checked your spam inbox? They may have wound up there. If you mention your email provider, it might help us help you.

  4. Thanks for the suggestions --

    Because I get 5,000 spam emails a day, I must depend on my spam blocker's heuristic settings to filter for me. Just now I filtered to accept all "Subject" lines to allow "Retired Preacher" which is a phrase that comes across on all emails.

    I sent one feedback yesterday and one today, no email reply as yet.

    This is a recent occurrence -- last two or three days..

    I will make a comment from wife's computer to see if I get a comment email.

    Thanks for the feedback.

    Jack

  5. DrMike,

    I also went into my Spam configuring program and entered expreacherman.wordpress.com which appears in all of my comment emails. Also I have directed it to accept all emails to my legal email address..

    Have made comments twice within the last half hour -- but no comment email.

    There may be some significance that when I started WordPress I would get a comment email when I commented in answer to others on my blog.. about a month ago I noticed that I no longer got those -- just assuming that such was a new "improvement" in the WordPress system.

    Appreciate your help.

    Jack

  6. How on earth do you get 5,000 spam a day to your email account?? Maybe set up another email account just for your WordPress comments.

  7. Still looking for an answer -- thanks for the suggestions..

    5,000+ emails is the result of stupidity on my part. Three or four years ago I had my email address on my personal web site through my domain. Before I could change it to a blind email form, I believe every spammer in the world got it.. Plus the fact that spammers are using "Flood" type spamming, sending thousands of emails to my domain with thousands of different names -- hoping some will make it through past the spam filter. Their scheme works.

    The moral of the story, never put your email address on a web page.. The spam crawlers look at the source code and will find it even if you try to hide it with an hyperlink.

    Anyone else have a great idea to solve my problem.. Still have not heard from WordPress "FeedBack." I sent three or four comments several hours ago -- but no email to me from those comments. No feedback.

    Frustrating. Thanks,

    Jack

  8. I'm sorry I can't help you with this. Perhaps drmike will be checking back in before tomorrow. But rest assured staff do read the forum threads and do answer feedback messages as soon as they can.

  9. I use this generator to make an image so I can display my email address on my site:

    http://services.nexodyne.com/email/

    And I make sure that the file name of the image is something random. Can crawlers read text that's on a generated image?

  10. Thanks TimeThief and to all of you for your help... I'll wait for staff's answer or DrMike..

    I'm not familiar with that code Generator... but you may look at the source code of your Blog to find out if it is there. Search the source with <CTRL> F (in Foxpro).

    I have a script that will make an unreadable code of an email address -- but WordPress does not allow scripts.

    Thanks again -- until tomorrow..

    Jack

    Jack

  11. nosysnoop,

    I tried your email name generator -- but I am unable to use it since my email is using my own domain name -- not those canned ones listed on the drop-down menu.

    Your generated graphic of your email probably will not allow spammers to read or copy it. Looks to me to be secure -- but I'm not an expert -- just an OLD retired preacher.

    Jack

  12. You might want to send yourself a gmail invitation or something, set up a new account and direct all your comment notifications to go there. That way you won't have the same hurdles as whatever is holding up your emails now, and they won't go into your spam filter; in fact, anything coming into that account not blog-related would be spam. And to display an email on my blog I write it out like:
    jimbob dot smith at widgets dot org

    Or you could also do it up in Paint or a similar graphics program that lets you add text, make sure it's the right size, save it as a jpg or other image file, and upload that on a text widget. That way it would be unreadable, and uncopyable except by typing.

    Just a thought.

  13. 5k spams a day? Must be nice. Try 1.3+ million blocked at the routers on average per day each and ever day. I would scarafice a server to the internet gods to only get 5k a day. It's one of the reasons why I have 3 gigs to the net for my clients. (Well that and my one *cough* adult content provider)

    I'm realy hard pressed for an answer on this. I agree with the idea of setting up a special email box but that would only be an answer for those with their own domain and can take in multiple email addresses into an inbox.

    Another thing you can do is filter on the from: address and put those emails into a seperate inbox. Any emails coming in are going to be labeled as being from the address on record for your blog. The only issue with that is that dupes some virii and you might get some of those in there as well.

    That or filter on teh name of your blog which would be included in teh subject of the comment email.

    Who are you using for an email provider, anyway? Just curious.

  14. DrMike,

    Changing email addresses won't matter, I'm afraid. I have filtered to allow any emails with WordPress in the body and still nothing has changed so it must be something hung up in my WordPress configuration that I cannot control.

    My ISP and domain host is Gracenet.org in Atlanta, a great host and provider.

    Because of the high throughput to my domain, I eventually was forced to set up my spam filter to immediately delete any email marked by my spam blocker as "***spam***". This works the same throughout the entire domain -- all email addresses -- so setting up another address under the same domain would be no solution.

    I could use my BellSouth address -- which at this time is forwarded to my email address. If I don't do that, I will have no automatic download to my Eudora mail client, but have to open Bellsouth continually as a Web mail system.

    But I still believe there is a problem with WordPress.. not my email.. since I get regular emails from all over the world, no problem.

    Thanks again -- and I will appreciate any more suggestions.

    Jack

  15. But I still believe there is a problem with WordPress..

    I gotta admit that I'm iffy with that simply because if it was occuring, we'd have ten threads by ten different folks here on the subject, TT would be pointing folks to each other thread, I'd be telling folks to send in feedbacks, someone would be telling us how they just left Blogger and how much better they were simple because they could do Adsense.

    That and I'm getting emails for comments currently on blogs other folks have added me in for assistance.

    I'll go ahead and send in a feedback though and see if we can get staff to weigh in on this.

    If you're deleteing on '***spam***', then you're using Spam Assassin. I got to admit that I wouldn't be deleteing on sight if you are unless you've removed Spamcop from the scoring. While I use the service for reporting and support it, it's too easy to fool with false positives and the default setup puts a score of 1.558 on a positive hit and tags as spam on 5 or above.

    edit: Feedback sent. :)

  16. I checked the source of my page and it doesn't show anything. I made a clickable link which when clicked, lead to that site. So the only two links that show in the source are the url link of that site and also the url link of the image.

  17. nosysnoop,

    Sounds like you are OK and good to go.. (my opinion)-

    Jack
    =============================
    =============================

    DrMike

    Thanks for sending my problem to staff feedback. I tried feedback several times when this first started but no reply from them .

    I don't assume all WordPress users have a problem.. I suggested that something in my WordPress configuration is not functioning (check box for send/no send). The check is there but it does not work.

    About the same time this all started, it took five saves to publish a posting.. The post showed up within my blog environment as long as I was logged in but when I logged out -- it disappeared.

    Also the "category" radio button formerly defaulted to "uncategorized" but about the same time as my main problem, all radio buttons were blank -- no default. I had to pit it in manually each time.

    Something weird is happening -- just can't figure out what.

    Don;t think I'll leave WordPress -- I had Blogger for several months and it was beyond terrible. I left a post there saying I was moving to WordPress -- it is gone and I cannot post nor delete the blog now. Those Blogger/Google folks are really "nice" people!

    Thanks, Jack

  18. Was your Blogger blog also listed as a spam site too?

  19. nosysnoop

    Nope -- just my personal web page email address -- and spam came through and still does addressed to all sorts of addresses..

    My address on WordPress blog is confused with spaces and asterisks.

    You can see the difference:
    http://ExPreacherMan.WordPress.com
    http://ExpreacherMan.blogspot.com

    Jack

  20. Your Blogger blog is now completely gone:

    Not Found

    The requested URL was not found on this server. Please visit the Blogger homepage or the Blogger Knowledge Base for further assistance.

  21. Thanks nosysnoop,

    You are right... 'tis gone....

    Now if you can help me solve my email notification problem. ;-)

    Jack

  22. DrMike,

    Still have the same problem.

    I made a new post today.

    Then to test -- I went to >Options >Discussions and deleted the check in the checkbox to send emails to me. Logged out. Logged back in and re-checked the "send emails to me" box.

    Logged out and made a dummy test comment an hour ago -- which, in the past would send me an email fairly soon -- and it has not. Still no emails from comments.

    Likewise, I have not heard from staff FeedBack about this.

    Patiently waiting, (maybe not very patient)

    Jack

  23. Unfortunetly I have no control over the staff members. I just help out here in the forums.

    Everyone uses the same file base. If the issue was on WordPress' side, we would have folks in here complaining since everybody would be having the issue. If that check box wasn't working for you, it wouldn't be working for everybody else. I still think you might be auto deleteing them if they're getting tagged as spam.

    Feedback sent again.

    -drmike

  24. DrMike,

    Thanks -- The spam system cannot be deleting them..

    I have filtered anything with WordPress anywhere in the email -- to let it pass through. I took a comment email from a week back (when the email notifier worked) and sent it to myself through an alternate address -- to test if anything with WordPress would pass through..

    It worked -- there is nothing in the spam program that will mark and delete those comment emails as spam.

    I understand what you say about the universal database -- but something -- I know not what-- is keeping comment emails from being sent to me.

    Appreciate your re-notifying FeedBack and I do also appreciate your volunteering your time to help.

    I don't want to be a pest -- but it sure would be nice and save some trouble on my part if it would just work!

    I just might create a new blog to see if email works from there.

    Thanks again, Jack

  25. drmike is correct in that things breaking has a wave of emails heading toward me. If this was broken there would be a sticky post here too.
    I apologise for not replying to your emails.

    I have made one change to your blog which might help.
    I will try and check later that the emails are actually being sent.

  26. Mark,

    Thanks for your note and for making the "change" -- whatever you did...

    My comment emails now work... At least one that I used as a test came through fine.

    Thanks also for others of you on the forum who encouraged and tried to help.

    I just pray I won't have to bother you folks again..

    Jack

  27. Mark,

    I hate to report it -- but my blog shows several new comments and none of them have emailed comments to me(except my test mentioned in previous message).

    Back to the drawing board, PLEASE!

    Thanks, Jack

  28. expreacherman - I am in the UK. The person who deals with this is on the West Coast of the USA. I do support, he does a ton of other tech things..

    You have the comments. You are losing no information.

    Please have some patience.

  29. Thanks Mark,

    I will be patient as long as I know there is someone working on it.

    I still may open a new blog just to see if I have the same problem.. but I can't xfer all my blog-stuff and lose my readership... But it will only be a test.

    Will wait.

    Jack
    ExPreacherman

  30. @expreacherman

    This is an issue with your mail server. I have responded to your feedback with the information you need.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags