Need help? Check out our Support site, then


Comment Form in IE not showing up

  1. Hi,

    I urgently need help as I have already spent two days trying to figure this out by myself.

    Everytime i hit the save button on a post in wp-admin, it unchecks my "allow comments" option in the advance options. I have tried everything but the moment I hit save, it clears it out.

    Any ideas? Please I hope someone can help ...

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for WordPress.com hosted blogs only. If you have a self-hosted WordPress blog you need to seek help at the WordPress.org forums, not here.

    If you don't understand the difference, you may find this information helpful.

  3. The title talks about comment form, but in your post you're talking about allowing comments. You need to explain a little further what it is you are trying to do.

  4. Ok thanks Sam Bauers I will check out the wordpress.org forums as well.

    @thesacredpath: I in wp-admin trying to post a new article. I notice the allow comments option is unchecked eventhough i set the default to open. So I check it to set it as open. As soon as I save, it reverts back to unchecked status therefore comments are closed. When I view the blog, i can see previous comments but no comment form for leaving additional comments. This was originally a IE issue but now it is happening in both IE and firefox. I tried created another fresh blog since I am using WPMU using the default theme and it works just fine ...

  5. If you are using WPMU, and not talking about the blog linked to your username, then you need to head over to http://mu.wordpress.ORG/support/ .

  6. Whoops, I messed up the link, it's http://mu.wordpress.org/forums/ .

  7. ok thanks

  8. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic