Need help? Check out our Support site, then


Comment function disabled

  1. Please help us!

    Lately we found the comment function disabled under two of our articles:
    http://uhupardo.wordpress.com/2012/11/05/bereits-mehr-als-2-mio-arbeitslose-sind-ohne-jedes-einkommen/
    http://uhupardo.wordpress.com/2012/10/30/nigel-farage-ein-gefahrlicher-rechtspopulist/

    We didn´t disable the comment function and don´t know even how to do that. So why is it disabled and how can that happen.

    More important: How could we restore the comment function under those articles?

    uhupardo.wordpress.com
    uhupardo(at)hotmail.com
    Blog url: http://uhupardo.wordpress.com/

  2. Comments on all pages and posts on every WordPress blog are enabled by default. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

  3. Thnaks a lot for your quick response. We were able to restore the comment function in both articles now. :-)

    Muchas gracias, great job!

  4. Hooray! You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic