Need help? Check out our Support site, then


Comment Settings seemingly ignored

  1. I fixed my comment settings so that people only had to put name and email address.

    Now if people list the email address that is listed on their WordPress blog, they are required to sign in. I didn't put that requirement.

    If people put same name as on WordPress, but different email address, it goes in.

    I even change my settings to no requirements, and it does the same thing.

    Is there a way to get the WordPress, Facebook, and Twitter things off in the comment area?

    Thank you for your help.

    Joan Y. Edwards

    The blog I need help with is joanyedwards.wordpress.com.

  2. You can read about the Recent Update to Comments here > http://en.forums.wordpress.com/topic/recent-update-to-commenting?replies=4

    There's more here as well:

    There is quite a bit of speculation here, and while I can't address every single point, I'd like to point out that one of the many reasons behind this change was to provide greater control over your own identity within comments at WordPress.com.

    Anyone who knows your email address could have easily linked their comment to your account in a way that was indistinguishable from you leaving it, and you would have no way of knowing it or stopping them. Now comments linked to your account are always going to be from you. ... read more > http://en.forums.wordpress.com/topic/you-must-be-logged-in-to-comment/page/11?replies=327#post-852388

  3. Dear TimeThief,
    Thank you very much for sending me the links to the information I need to understand what's going on.

    It's a bummer that they won't consider changing it back or giving us an option to choose this way or not in our administrator settings.

    Do something good to celebrate you today.

  4. You're welcome and have a great day yourself.

Topic Closed

This topic has been closed to new replies.

About this Topic