Need help? Check out our Support site, then


Commenting on my blog

  1. crazyguyinthailand
    Member

    HI people cant comment on my blog. I've tried go into dashboard and settings. discussion. but I just cant change it. plz if you can help me. I really like blogging

    The blog I need help with is crazyguyinthailand.wordpress.com.

  2. What exactly happens when people try to comment on your above site (crazyguyinthailand)? Do they get an error message?

    By default, all WPcom sites are set up to allow comments. http://en.support.wordpress.com/settings/discussion-settings/

    And looking at your site I see there are comments on various posts.

  3. crazyguyinthailand
    Member

    Hey they say that they cant find any Comment button. I couldn't find it as well. I tried to go into setup. discussion. and I managed to comment something, but after I read: Comments closed

  4. People can click on the comment bubble at the top of your post to get to the open comment box, like on this post http://crazyguyinthailand.wordpress.com/2014/01/24/visiting-a-thai-fortune-teller/#comments but Commenting generally happens in the Single Post View

    It seems that some posts have open comment boxes and some don't, which makes me think that you have enabled comments in the Settings>Discussion, but perhaps have turn off commenting in the Discussion Module of the Post Editor. Please open a post for editing and see if that isn't the case. See here: http://en.support.wordpress.com/enable-disable-comments/

  5. crazyguyinthailand
    Member

    Hi people are asking me to fix it. but I just cant. I have it like this:

    Attempt to notify any blogs linked to from the article
    Allow link notifications from other blogs (pingbacks and trackbacks)
    Allow people to post comments on new articles

    3 fille in

    Other comment settings:

    only this one filled in: Comment author must fill out name and e-mail

    Akismet anti-spam strictness:
    filled in Safe: always put spam in the Spam folder for review.

  6. @crazyguyinthailand Currently, it looks like you have comments enabled on your blog. By default, new posts should allow users to comment. Your most recent post published on 3/26 (Sukhotai Dont Click If You Dont Like Temples) looks like it currently has 32 comments so it appears as though readers are still able to comment.

    Are you still having trouble with this?

    Just to be clear, you can also disable comments on a post by post basis as shown here:

    https://cloudup.com/cavdtiTO0pw

    Here's a support doc for reference:

    http://en.support.wordpress.com/enable-disable-comments/

    Let me know if you're still experiencing trouble!

  7. crazyguyinthailand
    Member

    Hi Now it looks alright. I will let you know if it happens again. thanx :)

  8. Sounds great! Yes, please let us know if it acts up again.

Topic Closed

This topic has been closed to new replies.

About this Topic