Need help? Check out our Support site, then


Comments

  1. I can't see my comments at the bottom of my blog like the rest of my classmates, and they only show up under feedback. I need all the help I can get
    Blog url: http://juancgiraldo.wordpress.com/

  2. You have a contact form at the bottom of your homepage.
    Contact form collects all the comments as feedback. In fact it is made for "Contact us" page.
    Remove this contact form and enable comments to have your comments on your blog.

  3. Thanks for the advice

  4. Hello again,

    Where would I do this. Sorry to be an annoyance I'm new to this

  5. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

  6. Checkout this support document on enabling comments:

    http://en.support.wordpress.com/enable-disable-comments/

    Sometimes the discussion module is not enabled and this tells you what to do about that too so don't give up.

    To delete that contact form, remove the contact form shortcode from your post or page. It starts with
    [contact-form]
    And ends with
    [/contact-form]

  7. @timethief oops. Think I will just go have lunch!

Topic Closed

This topic has been closed to new replies.

About this Topic