Need help? Check out our Support site, then


Comments

  1. worldsbeforethedoor
    Member

    When I go to a blog, even another wordpress blog, via my reader, my comments aren't loading. If I stay on the reader where the first window pops up previewing the post, I can comment there, but if I go to the actual blog to read the post, my comments don't post.

    The blog I need help with is gentleandquiet.com.

  2. Please let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/

  3. worldsbeforethedoor
    Member

    When I have this problem, I'm using my laptop and the firefox 28 browser. I just noticed this happening in the last week or so. Thanks. :-)

  4. worldsbeforethedoor
    Member

    I'm still having this problem and now it's getting worse. Before I could still comment on an article if I read it on my reader and didn't go to the original post. now I get this: An active access token must be used to comment.
    I'm commenting from my blog gentleandquiet.com which is a wordpress blog.
    One of the best ways I've found to drive traffic to my blog is commenting on other blogs. Its very frustrating to not be able to do this.

  5. worldsbeforethedoor
    Member

    I don't know if this helps or not, but one of my friends said all my comments went right to her spam folder.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags