Need help? Check out our Support site, then


Comments

  1. azilareisenberger
    Member

    Hi There
    I want to remove the ability fro readers to leave a 'Reply' and have unchecked all the boxes on this page (http://en.support.wordpress.com/enable-disable-comments/) but the post box is still visible on my site?
    Please advise.

    The blog I need help with is theotherbookerprize.wordpress.com.

  2. Hi. That support document actually mentions several boxes located in several different sections of your dashboard. Could you be more specific please?

  3. "This page" is a support doc. Where exactly in your blog's dashboard did you uncheck the boxes? In Settings>Discussion, or in the Discussion module of the page editor?

  4. ~~~

  5. If you published a Page or Post before un-checking the leave a comment boxes then you need to edit the earlier Pages and Posts and when in the edit mode page down toward the bottom and change the comment status for each older Page or Post.

  6. azilareisenberger
    Member

    Hi panaghiotisadam
    Yes under - 'In Settings>Discussion'.
    I can send you a screen shot of the item I want to remove from the blog if you forward a direct email account.

  7. azilareisenberger
    Member

    Hi auxclass
    I cannot see a 'comment status' when in edit mode. There is only a box ticked for showing sharing buttons.????

  8. Hi again,
    Any changes you make to the default settings in Settings>Discussion will only apply to posts or pages created after the change. To remove the comment box from an already published page you need to edit the page and disable comments and trackbacks/pingbacks in the Discussion module. If you're seeing no Discussion module while on the page editor screen, click Screen Options (top right) to activate it.

Topic Closed

This topic has been closed to new replies.

About this Topic