Need help? Check out our Support site, then


Comments closed - why?

  1. I have checked on the writing tab in my dashboard and have unchecked the tab that states comments can only be left by logged on readers but on my posts page my comments are still 'closed' . How do I change this so that readers of my posts can leave comments about the post?

    The blog I need help with is rhubarbbd.com.

  2. The default setting for all wordpress blogs on all pages and all posts is comments open so if yours are closed then you changed the settings. This page is the page for setting up the defaults for comments > Setting > Discussion
    enable comments instructions > http://en.support.wordpress.com/enable-disable-comments/

  3. NOT! Dunno what's going on, but my defaults are to allow comments, and I even set allow comments on the individual post, yet when I view the post - it says "comments closed" Something is broken...

  4. I assume this issue is resolved as I have clicked into the blog linked to your username and comments are open on your posts on the front page of your blog.

  5. I'm having the same problem with my most recent post - my comments are working for the rest but on this one it says "Comments are closed" at the bottom and I can't turn them on - HELP!
    http://ememby.wordpress.com/2011/04/27/bungee-cords-a-parents-helper/

  6. This is NOT resolved. I'm having the same issue on two of my blogs. The Settings/Discussion options are default to allow comments. When I start a new article the Allow comments checkboxes are ticked. However (on both blogs) after posting the article, Comments are closed, and if I edit the article to allow comments, the changes are not reflected after hitting the Update button. I've also changed the theme a few times as that was mentioned as a so-called fix, but it did not alleviate the issue. See:

    http://lemegeton.wordpress.com/
    http://itnewbie.wordpress.com/

  7. @ememby
    Please edit the post and open the comments on it. The Discussion module is below the editor box. Enavle these:
    __Allow comments.
    __Allow trackbacks and pingbacks on this page.
    Then Click "Update"

  8. It appears Staff may be "tinkering" with themes in the background and we may be wasting our time having this discussion at all. Please take these issue to Staff bu using this link. http://en.support.wordpress.com/contact/

  9. Thanks - I did try editing the post but the Discussion module does not appear anywhere on my page. Just the *new* writing helper and Links and Shares. Ugh. I did submit the issue to staff. Thanks.

  10. sanjoselibrary
    Member

    I'm having the same problem with my blog - comments were turned off automatically although I haven't changed anything with my settings and prior posts supported comments just fine.

  11. Best wishes for a happy ending. Volunteers answer questions have no prior notice with regard to what Staff may or may not be doing in the background.

  12. I have problems with the "Comments closed". http://articolenoi.com/2011/04/27/unirea-urziceni-1-3-cfr-cluj/

    What problem and how I can solve din problems?

  13. Mine no longer works, either, although everything is checked that comments should be allowed. I have contacted support. Just wanted everyone to realize that many of us seem to be having this problem.

  14. It appears Staff may be "tinkering" with themes in the background and we may be wasting our time having this discussion at all. Please take this issue to Staff by using this link. http://en.support.wordpress.com/contact/

    [MOD EDIT - TT, please refrain from abusing blockquotes. You already made your point above.]

  15. Same here. Comment box will not stay checked. Why is this only happening to a handful of people?

  16. I have the same problem, but I've detected when I see the post individually, the comments are unlocked and when I see the post in main page, the comments are locked again. I think there's some WordPress bug...

  17. It's happening to me also. All comment boxes are 'off' now. I've double-checked all my settings and they're just as they always have been. As suggested I dropped a note to Staff through the Contacts link but I really doubt this will help anything as they're not going to be able to cope with this problem plus messages.

  18. Same problem for me. I have checked the discussion area of the settings and it is right. When I try to check it in edit post it is off and will not stay on when I leave the page.

  19. soundtrackbeat
    Member

    Also, I have another problem: While "discussion" is by default non-operational whether I click "Allow comments" or "allow trackbacks", I can't insert tags and the "Likes & Shares" buttons are clicked always, even when I update them unclicked! I suppose it's a general thing?

  20. Hi all! Sorry for the trouble with comments. We've seen reports of this coming in via support tickets as well. We're looking into right now and will keep you all updated as we know more.

    Thanks for your patience as we sort it all out!

  21. Having exactly the same problem. I've seen someone saying that using Quick edit solves it, but I can't seem to enable quick edit on wp hosted blogs, right ?

  22. Andycted: you're right! Thank you soooooooooooooo much! I'm sorry it does not work for you, but did you try going to "posts" and selecting the post from a list? It worked for me. I adore you!! Thanks for this information!!

  23. Same thing just happened when I posted. Comments turned off on the individual post while the global setting remains untouched allowing for them.

  24. emmiscafe: hehehe no, really, I've actually just found the Quick Edit button, I was a little confused after spending some time with google blogs (bleah)... I just came back today and opened a new blog (about an Alchemy game for Windows Phone) only to be greeted with locked comments...

    Well, I hope they fix it. Quick Edit works for now, but if you re-edit the post it toggles again

  25. Update - Using the "quick edit" feature suggested above on my newly published post did then allow for comments to be left.

  26. Andycted: I know the WP team is working on it, they got back to me fast and thank goodness for the community here! Thanks again! I hope your comments work correctly again soon!

  27. My blog is enabled for comments, but it not working on my blog.

    http://en.support.wordpress.com/enable-disable-comments/

    This issue started this morning. I don't know why?

  28. obviously its a bug or a code error in the site that needs fixing, as all of our issues are occuring around the same time. just allow someone, or a few notify the mods and let them work on it. (it's happening to me too lol)

  29. Just let me know asap, when it fixed.

  30. Entering text here just so I can subscribe to this thread for follow up posts via email thanks

Topic Closed

This topic has been closed to new replies.

About this Topic