Need help? Check out our Support site, then


Comments enabled by no comments box

  1. Hi,

    I wanted to add a comments box back in to my blog page. I've enabled comments in the Discussions menu for the blog page. Do I need to add a widget too? There doesn't seem to be a comments box showing up.

    Here's the link: flourishyoga.com.au

    Thanks,

    Bernie

    The blog I need help with is flourishyoga.com.au.

  2. Thanks but I've already done that. Comments are already enabled in the Settings/Discussions menu.

    Any other suggestions?

  3. I worked it out - the trick is (if you want to enable it for a specific post...)

    1. go to the relevant post/page and select edit
    2. make the discussion module appear by clicking on "screen option" at the top and select discussion/comments

    And it appears.

  4. "Thanks but I've already done that."

    The post I linked to doesn't show "that", it shows that there are three different settings/options (numbered 1, 2, 3):
    1. Settings > Discussion: “Allow people to post comments on new articles”.
    Changing that doesn't apply to already published posts or pages.
    2. Post or page editor > Discussion module: “Allow Comments” + “Allow trackbacks and pingbacks on this page”.
    That's what you now did.
    3. Settings > Discussion: “Automatically close comments on articles older than [ ] days”.
    You also need to disable that.

  5. Thanks. Yep all sorted. The real issue was that I didn't realise that the Discussion Module existed. I thought that references to the Discussion module were to the Discussion options in the Settings menu.

    So just a bit of confusion with terminology really.

    Thanks again.

Topic Closed

This topic has been closed to new replies.

About this Topic