Need help? Check out our Support site, then


Comments from myself on my blog

  1. Hi!
    Since a couple of days, I experience some problems when adding a comment to my own blog.

    If I insert a comment from the Dashboard -> Comments page, everything goes well and in the Dashboard, under "Your stuff", I can see: "You commented..."

    Instead, if I insert a comment - by clicking on "Reply" - from the blog page (of course while being logged on), I am notified of the comment as if it was coming from another person.
    The mystery man icon appears on my upper bar instead of my Gravatar.
    In the Dashboard, under "Your stuff", I can see: "Giulia commented..."
    And I don't see the comment among the "Comments I've made".

    The comment seems to come from another person, even if the link is to my own blog and the Gravatar profile is actually mine.
    The same problem occurs when I comment on another blog: in his/her Dashboard (even though not on the blog page), the blog owner sees the mystery man icon instead of my Gravatar.

    On Thursday 10th, I have changed my email address (both in Dashboard -> User and Dashboard -> Settings), but all the rest (name, icon) is still the same. I don't know if the problem comes from this recent change.

    May you please help me in fixing the problem?

    The blog I need help with is daszauberbuch.wordpress.com.

  2. And still, when I leave a comment on another blog, I cannot see it in my dashboard among the "Comments I've made"... :-(

  3. I cannot see it in my dashboard among the "Comments I've made"... :-(

    If the comment on some else's blog is in "Moderation Que" the comment will not appear until the blog admin approves the comment to be published. If their blog is set to publish the comment upon submission it may still take a while for the comment to show via "Comments I've made" since the servers have to cache as well propagate the content among the other servers.

    As for the other comment issue I will flag this thread for staff for they have access to the back end of WordPress.com.

  4. If the comment on some else's blog is in "Moderation Que" the comment will not appear until the blog admin approves the comment to be published.

    Of course, I know. And the comments I'm referring to are not in the moderation queue.
    They have been approved, since *they regularly appear on the blog page*. But not in my "Comments I've made" page! And therefore I do not receive any notification when someone replies to my comments.

    Thank you very much for flagging this thread for staff! I hope they will be able to fix my problem!

  5. @daszauberbuch
    Hello there,
    Have you checked the spam/junk folder in your email program to make sure the messages weren’t filed there by mistake?
    Will you please confirm your Email Notifications settings are correct?
    http://en.support.wordpress.com/email-notifications
    Will you also please confirm your activity notification preferences on the Settings -> Discussion page are correct.
    http://en.support.wordpress.com/settings/discussion-settings/

  6. @timethief

    All the settings are correct: I've updated my email address in both places.

    I have no spam in my mailbox. My problem is *not* that I don't receive notifications when someone comments a post of mine. I do receive them.

    My problem is that, if I insert a comment from a page of my blog, from my Dashboard I see it as if it were added by another commenter (whose Gravatar and email and blog are mine own).
    Instead, if I add the comment from the Dashboard, everything goes well.

    It is difficult to explain, but... now in my blog I have "me" and "myself" commenting.

    I hope the problem can be fixed.

  7. Thank you for confirming your settings. I have flagged this thread for Staff attention.

  8. oops! It was already flagged

  9. Thank you anyway!

  10. First, please make sure that you click the WordPress logo at the bottom of the comment form to comment through your account. It is possible that you may be commenting as a guest instead.

    If you are doing that, would you please give me links to one or two posts where your comment should appear?

  11. Yes, I've always commented through my WP account: at the bottom of the comment form it was written "You are commenting using your WordPress.com account."

    Today the problem seems to be solved. :-) I've added some test comments on my blog through the blog page and everything has gone well.

    Thank you very much for your help and assistance! :-)

Topic Closed

This topic has been closed to new replies.

About this Topic