Need help? Check out our Support site, then


Comments not allowed

  1. forrozinhodegala
    Member

    For some reason nobody can comment on my post, but I have choose the right option at the dashboard to allow comments. I've already read everything here and foruns but I still have problem with this. Could you help me please?

    The blog I need help with is forrozinhodegala.wordpress.com.

  2. To set up comments defaults go here > Settings > Discussion and follow these instructions. Take note of this please > Automatically Closing Comments on Old Posts

    To override those default comment settings on any individual post or page follow these instructions.

Topic Closed

This topic has been closed to new replies.

About this Topic