Need help? Check out our Support site, then


Comments not being emailed

  1. I'm not getting alerts when someone leaves a comment on my blog. My email address is spelled correctly, and the option to have the alert sent is definitely checked off on the Discussion/option page.

    However, the email address under Options/general is still set to my old, AOL address--even though I've tried multiple times to change it to my correct gmail address. I don't know if that makes a difference or not, but either way, I'm not getting any "You've got comments" emails at either address, nor in the Spam folders at either one.

    Now what?

  2. Any change of email you need to confirm before it's accepted. Check your old email for a confirmation email from wordpress.....and click on the link to accept the change. It's a security thing, to prevent others changing it.

  3. Agreed. If you change your email address here -> Options -> General then until you get the email confirmation at the original email address and click the link in it, the email address will not change here -> Users -> My Profile.

  4. And check your spam file. The alerts sometimes go in there until you fish them out for awhile.

  5. BUT how do you confirm an email change at the old email address - if you no longer have the old email address. I'm a new member and set up with an old address that no longer functions. Now I can't change it!
    Any suggestions?

  6. @wolfdeck
    I just answered you with regard to your issue, which is not the same as the issue in this thread, in another thread. I also provided instructions there http://en.forums.wordpress.com/topic.php?id=14283

  7. There is also a chance it's part of the problem with akismet being reported to staff. See the sticky at the top of the forum for information from Barry.

Topic Closed

This topic has been closed to new replies.

About this Topic