Need help? Check out our Support site, then


Comments not turned off on all of my site's pages

  1. Hi,

    I would like the Comments turned off on ALL of my site's pages (not posts). Currently, they are turned off on about 80% of the pages. I've gone into the Discussion tab and fiddled around without any luck. I also attempted to just copy the pages that have the Comments turned off, but the Copy a Page feature isn't working on my site Dashboard either.

    Please advise.

    Thanks much,

    The blog I need help with is procurateur.wordpress.com.

  2. Comments on all pages and posts on every WordPress blog are enabled by default. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

Topic Closed

This topic has been closed to new replies.

About this Topic