Need help? Check out our Support site, then


Comments Off in Mistylook?

  1. Hi,

    Last week, when I created a new post, I was given an option to turn off the comments (for that particular post). This week, I don't see the option on my Dashboard. Has something changed that I am not aware of?

    notabilia.

    The blog I need help with is notabilia.wordpress.com.

  2. It is still in the post editor in the "discussion" module which is typically below the text entry area.

    If it is not, go to the "screen options" tab and select it.

  3. Awesome. Thanks. I don't know it disappeared!

  4. You're welcome. Sometimes mysteriously settings just change. Who knows why?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.