Need help? Check out our Support site, then


"Comments off" MistyLook theme

  1. I would like to remove the "Comments off" label that is posted at the bottom of my pages and posts. I am using the MistyLook theme. I have no idea what CSS code to use to remove the labels, nor would I know where to look for it on the page source. For the moment, I want to remove all comments from the blog. I'm lost. Please help.

    The blog I need help with is mimiderose.wordpress.com.

  2. .postmetadata { display: none; }

    But that will also remove the categories in Mistylook since the category list and the "comments" text are both controlled from .postmetadata .

  3. It takes out the post tags as well if you end up using tags.

  4. Thanks a lot. Can I remove "comments off" labels only from my pages, without losing the tags?

  5. Categories and tags can only be assigned to posts, not to static pages you create.

    I see no "pages" on your blog.

    If you do as I said above, the comments off thing will go away everywhere, and the categories and tags below the posts on the main page as well as the single-post pages will go away also.

  6. Thanks again. That's strange. I have added three new pages: My Writing-Quotes and Aphorisms-Contact. They are right there on the navigation bar/menu at the top of the blog.

    This is what I see on the bottom of these pages:
    Posted in Uncategorized | Comments Off

  7. I reloaded the blog several times and now there are two pages with no option to remove comments in the editor. The Contact and My Writing pages just say to "Leave a comment" at the bottom of the page.

  8. I see no navigation tabs on this blog, http://mimiswriteside.wordpress.com/ . I've cleared my browser cache and force reloaded the page and no page tabs.

  9. To turn comments off for a page, open that page in the editor and then in the "discussion" module below the editor area, deselect "allow comments" and then update the page.

  10. I apologize for the misunderstanding. That was the first blog that I created. I thought it was hidden because I did that on the Dashboard.

    The blog I am referring to is http://mimiderose.wordpress.com. I deleted all of my pages and re-created them but the comments option was still beneath the editor. Comments and revisions are all I see. No where do I see the option to remove or not accept comments. I registered for a Premium account so that should not be the problem.

  11. When you say you registered for a Premium account, we need you to clarify. There is no such thing, as far as I'm aware. There is a VIP blog program, there are a number of individual, function-specific upgrades, but there's no such thing as a Premium account.

  12. To turn comments off for any particular page, in the discussions module of the editor when you have that page open, you have to deselect "allow comments" and then update the post.

    To turn comments off site-wide (for any new posts or pages) you go to settings > discussion, disallow the comments and then save.

    For any pages or posts that have already been published (before the change at settings > discussion) you have to do it manually in the editor for each page or post.

  13. The CSS change I mentioned above will get rid of everything below the body of a page or post (categories, tags, and the comment link.

  14. I am having a lot of trouble with this template. I will try the code that you had provided earlier. Thank you so much for taking the time to help me.

Topic Closed

This topic has been closed to new replies.

About this Topic