Need help? Check out our Support site, then


"Comments Off" When They Should be Enabled?

  1. mohammadshouman
    Member

    Hello:

    In my latest post at http://mohammadshouman.com/2012/01/07/reassessing-international-law-scholarship-at-asil/, comments are disabled although I have the "Allow comments" check box marked. Can someone please advise how I can correct this problem?

    If it's of any help, my theme is Fresh News by WooThemes.

    Thank you!

    The blog I need help with is mohammadshouman.com.

  2. panaghiotisadam
    Member

    Go to Settings > Discussion and make sure the option "Automatically close comments on articles older than [ ] days" is not selected.

  3. mohammadshouman
    Member

    Perfect! Thank you so much, panaghiotisadam!

  4. panaghiotisadam
    Member

    You're welcome!
    As you understand, this option overrides the options you select in the Discussion module of the post editor.

  5. mohammadshouman
    Member

    Got it. Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic