Need help? Check out our Support site, then


Comments on posts

  1. I can't find a way to allow comments on all of my posts. They seem to be enabled on the first post but not the subsequent two. I have looked and looked for a solution but can't find one. I've checked the discussion - posts settings and they all seem fine. Can anyone help me please?

    The blog I need help with is damersred4.wordpress.com.

  2. Comments on all pages and posts on every WordPress blog are enabled by default so that means you disabled them on the posts you refer to.

    This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

Topic Closed

This topic has been closed to new replies.

About this Topic