Need help? Check out our Support site, then


Comments without an account

  1. When I first made my wordpress, I set it to only allow comments when you have an account. How do I set it so that anyone can comment?

  2. Go to Settings in your Dashboard and uncheck the box 'Users must be registered and logged in to comment'

  3. Oh, thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags