Need help? Check out our Support site, then


Configuring Email

  1. I am having problems getting my email working after redirecting my domain to my new WordPress site.

    This page
    http://en.support.wordpress.com/domains/map-existing-domain/#instructions-for-mapping-an-existing-domain

    says: "We can help you correctly format and enter the records they give you on our end"

    But there is no indication of how to get this help. I entered two MX Records that my email hosting provider gave me, but I don't know how to enter the record for the mail server IP.

    Outgoing email is fine. I was receiving email for a while after making the switch, but now nothing is coming through on the receiving end.

    Thanks
    Kalen

    The blog I need help with is sqlserverinternals.wordpress.com.

  2. Who is your email host and what did they send you?

    That is needed before anyone can even guess at what your records need to look like

  3. This should also help you get started, you will need to read the links to the more specific help areas

    http://en.support.wordpress.com/domains/add-email/

  4. Thank you. I saw that page, but I couldn't relate what my email hosting company gave me to what was shown. They gave me two MX Records which I entered in WordPress DNS box, but then they also gave me something like this:

    A record for mail.<mydomain>.com pointed to <an IP address>

    But nothing on the page I went to http://en.support.wordpress.com/domains/add-email/add-other-email/

    indicated how or where to enter the info about the IP address.

    Thanks
    Kalen

  5. This is the format that worked to get my mail working.

    The "something like this" does not give us much to help you with.

    What worked for me is below - this has been flagged for the staff to help but they will need more info to give you much help beyond my suggestion. change the numbers to match your mail provider

    MX 10 mail.my-site.com.
    A mail 255.255.255.255

  6. That you. I'm sorry, it wasn't 'something like', it was 'exactly like', except for the real domain and real IP address. I'll give this a try and see what happens.

    Thanks again

  7. You be welcome & good luck

Topic Closed

This topic has been closed to new replies.

About this Topic