Need help? Check out our Support site, then


Connecting Klout using JetPack

  1. Would you folks please specify the URLs of the sites that you can't connect?

    mpzwemer, we already know that yours is blog.kaggle.com.

  2. Looks like I am having the same problem. Mine is telling me I need to connect my jetpack to WordPress. It is connected.

    nicholasmarus.com

  3. nmarus, according to our system, you have not activated and connected Jetpack.

    If you truly have, please deactivate and delete it, then reinstall, reactivate, and reconnect it.

  4. craigashleyrussell
    Member

    Argh. FFS - this should be so simply and still having this error with JetPack 2.0. One gets what one pays for I guess.

  5. Upgrade to JetPack 2.0
    The same problem....

    ><~

  6. Sorry for the trouble!

    We're working on this and will let you know when it has been fixed.

    Just keep updating Jetpack as the fix may arrive before I have a chance to reply here. :)

  7. Same problem here. Looking forward for an update.
    blog.konscript.com

  8. We are still working on the fix and are aware of all affected blogs.

  9. I would like to thank every developers!
    Because you! We can use the friendly tool~

    THX~ GUYS~

  10. Looking forward to having this fixed. Hope the team has good luck tracking down the fix.

  11. Same problem here: http://abrahamlaria.com. WordPress 3.4.2, JetPack 2.0, JSON enabled and everything...
    Hope you guys can get this fixed soon.

  12. We're aware of all affected blogs and will let you know as soon as the fix is implemented.

  13. Thanks for the support!!!

  14. You're welcome!

  15. Same prob. with http://www.adtothebone.com it appears. Everything is the latest and greatest, but still encounter an error after trying to connect Klout to WordPress.

  16. We're aware of all affected blogs and will let you know as soon as the fix is implemented.

  17. Hi,

    Same issue for me as well. blog: http://www.pickthebrain.com

  18. We are aware of all affected blogs, so there is no need to let us know if you are affected or not. We will let you know as soon as the fix is implemented.

  19. craigashleyrussell
    Member

    A week later and no news. Is this issue being addressed at all?

  20. It wasn't solved in 2.0.2 update ):

  21. It is being addressed, but we're having difficulties tracking down and correcting the problem with Klout.

    We'll reply here when it's fixed.

  22. Hi @macmanx !

    Thanks for the support :) I'm also looking forward for the fix !

    Best regards,
    Renaud

  23. You're welcome!

  24. Same problem for me too.

    http://www.noblewolf.net
    WordPress 3.4.2 (installed in the /blog/ directory)
    Jetpack 2.0.2

    Jetpack is connected to this WordPress.com account (twice actually, showing up as "Noble Wolf", which is wrong, as well as "Ethan Centaurai", which is the correct one).

    Sounds like Klout is to blame but I will subscribe to this topic to see what the Happiness Engineers can do to help!

    Regards,
    - Ethan

  25. I was able to finally get Klout attached to my personally hosted wordpress site by typing in the url of my site instead of selecting it from the dropdown list after Klout prompted me to authenticate with wordpress.

    I still get the same errors if I try and select my wordpress site from the dropdown list. Hope that helps.

  26. [blockquote]I was able to finally get Klout attached to my personally hosted wordpress site by typing in the url of my site instead of selecting it from the dropdown list after Klout prompted me to authenticate with wordpress.[/blockquote]
    This didn't work for me sadly. Selecting the site in the menu and manually typing in the URL both produce the error.

  27. Note to self: triangle brackets, not square brackets.

  28. One other thing I can add... not sure if this is a common denominator here... My site is in a sub directory ie (http://<site>/<dir&gt;)

    If I enter the url without the /<dir>, I get the exact same errors as I get with selecting the site from the dropdown. I get the prompt to login to my wordpress site, but the following page kicks out the "not a jetpack site" error.

    I've connected and reconnected my site probably 10-15 times and this is 100% consistent.

  29. I have a blog with no /<dir>, and typing it in manually doesn't work.

    Is there a way to tweak apache so /<dir> is a working alias for /? If so, I wonder if that would be a way to workaround the bug..

  30. Same problem...
    blog.liquidfence.com

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags