Need help? Check out our Support site, then


Contact form defaults to [email redacted]

  1. Hi there

    Over the last 2 or 3 days I have noticed that all emails that come to us via the contact form on our blog have the default reply-to set as [email redacted] instead of the email address provided by the person contacting us. This is quite annoying and is causing confusion because we receive a large volume of emails from the form and it's become difficult to keep track of who has been replied to and who hasn't.

    I hope that this is just a bug in the system and not a permanent change?

    The blog I need help with is kerrymurrayphotography.wordpress.com.

  2. SORRY! the blog I need help with here is not the one mentioned above, its http://piteiraphotography.com/

  3. and since you automatically redact the email addresses here on the forums, the default reply is set to donotreply (@) wordpress. com

  4. The email is sent from donotreply, but Reply-To address should be listed as the sender's email address, which is what your email client or webmail should be replying to.

    I have confirmed this just now. Is it working like that for you?

  5. Hi, thanks for getting back to me so quickly!

    When I access my emails via the mail programme on my mac it works like that, but when I log into my gmail account and access my mail directly, it replies to donotreply automatically. To reply to the correct address I have to copy/paste the address into a new message... which is a mega pain in the neck, and it never used to be like that.

    Its just the last 2 or 3 days that I've noticed this happening... from 23rd of October and earlier the "from" and "reply to" fields are the same, both of them are the client address.

  6. We had to make the change recently, because some email providers were throwing out contact form emails because the sender's address was not established.

    The donotreply address is established, so it works flawlessly as far as delivery is concerned.

    Gmail should be respecting Reply-To, just like everyone else, so this seems like a Gmail bug to me. I recommend getting in touch with Google about this.

  7. Ok, thanks for your help... will try get in touch with them... here's hoping their customer support is as good as wordpress!

  8. You're welcome!

  9. Hi

    Do you have any regarding this issue? I have set an automatic reply on gmail based on the subject of mail from the form, and since we have a "donotreply" address, my automatic reponse doesn't work.

    Any feedback?

    Thanks

  10. By the way, I confim, if you reply thru gmail to the "donotreply" mail, it will used the address of the contact embased in the "donotreplay" mail.
    But if you use an automatic replay such as me, it's not working.

    Is there a way to do the automatic reply in wordpress instead to tweak it thru gmail?

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic