Need help? Check out our Support site, then


"Contact Info" widget works only intermittently

  1. I use the "Contact Info" widget to show a map to the location of our venue, which is in the city of Wyoming, Michigan. Most of the time, however, the map shows the Atlantic Ocean off the coast of Africa at the equator. Once in awhile, if I make some change, the widget will work for a minute. I haven't discovered what it is that I do to make it work correctly. When I first set this up some months back, I had no problem.

    And while we're on the subject, why does the entry form for the widget fill in the phone number of 1-202-555-1212 if I leave that field blank?

    The blog I need help with is wyomingcec.org.

  2. And the map I'm referring to is the one in the footer on the right-hand side.

  3. What's the title of the widget you are referring to? I see two maps widgets and no entry form.

    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

  4. I think I already answered the first question (see above). As for the second, Firefox gave the same result.

    The entry form I mentioned is the one only the admin of the site sees, visible in the widget configuration page. It is not an end-viewer phenomenon.

  5. Sorry for the confusion. I can reproduce the issue of the wrong located pinpoint in your map. I'll report this to our developers and keep you informed once it's fixed.

    I think the phone number you saw in the entry form is just an example. It seems the field is really empty now and not visible in your front page footer widget.

  6. The phone number is blank because I explicitly put a space character in there. If I leave it truly empty, instead, (and tab out of it) it gets filled in with that default number I mentioned.

    Anyway, thanks for the update.

  7. Oh, and I probably should mention that when I first set this up months ago, I didn't have to specify the actual street address for it to work. I had, at the time, merely entered the name of the park and the city. The additional street address that you see in there now is part of my attempt to fix the middle-of-the-ocean problem that we're dealing with now, when I first noticed it a couple days ago.

  8. The entry fields are made like that on purpose. Simply adding a space would ignore the field content. I've contacted our developers and awaiting their reply. I'll keep you informed.

    Thank you for your patience.

  9. @wyocec, I was unable to reproduce the problem you about the Contact Info widget described in a test. I'm not sure if there was a temporary bug, and I'm also not sure whether it was something on our side or Google Maps. Can you please try updating the Contact Info widget again and let us know if you're still having trouble?

    Using a city/state formatted like you would see in a mailing address may help, so try using "Wyoming, MI" instead of "Wyoming, Michigan" in the address field.

    I see what you mean about the phone number field. For now, just delete that text each time, and I will file a separate bug report for that issue.

  10. It is still showing somewhere in the middle of the Atlantic Ocean. This is after I made a small change to the widget and then changed it back. And btw, I alway DID (and still do) have MI as the abbreviation for Michigan.

  11. I just tried deleting the widget from the footer area completely, and then re-adding it with the same info. Works now. Hopefully, permanently, but then it did used to work just fine before, too, so who knows?

  12. Following up on this issue, we made some updates today that should ensure the map pointer appears at the address requested. If the pointer is still misplaced after saving the widget settings again, please open a new forum thread.

Topic Closed

This topic has been closed to new replies.

About this Topic