Need help? Check out our Support site, then


Content area for posts is no longer a text area, it expands as you type now?

  1. The content area where you write your posts appears to have changed. It used to be a textarea that didn't expand as you typed. This seems to have changed and now the whole article displays and it expands as you type. Why did this change? Please change it back.

    The blog I need help with is kyledamken.wordpress.com.

  2. Hi,

    It changed because it was problematic for some devices to have two different scroll bars to manage (mostly tablet devices). Now you only have one, which is a little bit weird at first but it gets pretty comfortable after a while.

    I don't think it is possible to bring back the old behavior. Maybe someone knows how ?

  3. On IE8 my edit post option is not even displaying correctly now because of this change.

    Whenever I try to edit an old post, I cannot see what I am editing, because the page jumps to a random part of the text, even when my cursor is somewhere different.

    What a disgrace! How can I continue to blog with a problem like this?

  4. @backpackerlee

    I understand this can be frustrating, but IE8 is causing a lot of headaches because it's not very compatible with 'standard' web programming.

    You could use Firefox or Google Chrome or a more recent version to solve your display problems.

    Hope this helps.

  5. That stinks, but I guess I'll get used to it. Thanks for replying.

  6. No problem, have a nice one !

  7. 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not then go to http://www.adobe.com/products/flashplayer/ and download and install the latest version of flash.

  8. I find it very useful when I need to adjust / modify content from a tablet or a phone. So I don't think it's the worst improvement ever...

    As for a complaint about the Comments section being farther down. The 'End' key on the keyboard brings you at the end of the page, so even an article with 3000+ words get 'scrolled' instantly to the Comments section.

    On Apple :
    -Full Keyboard : End key is next to Del
    -Laptop Keyboard / Wireless Keyboard : Fn + RightArrow does same as End

    On PC :
    -Full Keyboard : Next to Del (End Key)
    -Laptop w/ numPad : Top corner of number pad is End key
    -Laptop w/o numPad : AltCar + right arrow should work

    Hope this will help a couple of you, for the shortcuts on PC, I may be wrong for some laptops since they are not built the same way.

    Have a nice evening all,

  9. I find it totally useless!

  10. Hello there!

    The second scrollbar is removed, but the primary scrollbar still lets you move through your post content efficiently. If you find some trouble with this new change, please take a while to upgrade your browsers to the most current versions.

    http://browsehappy.com/

    We'd also like to keep our discussions centered in this main thread that I've replied to:

    http://en.forums.wordpress.com/topic/removing-the-scrollbar-from-the-post-editor-one-of-the-worst-improvements-yet?replies=24#post-1957780

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic