Need help? Check out our Support site, then


Content issues

  1. Yesterday I got this Message at the top of my dashboard:

    "Warning: We have a concern about some of the content on your blog. Please click here to contact us as soon as possible to resolve the issue and re-enable posting."

    I clicked the "Please click here" as soon as I discovered this and answered that I'll do what is needed to ease their concern and resolve the issue, but nothing seems to happen. I have received no e-mail in either of my mailboxes and can't see that I have received any messages any other way.

    How do we solve this problem so I cen continue posting :-)

  2. You need to be a bit patient; they will get back to you. They've been on a coding retreat or something, although there are still some staff around, and so it may take a little longer at the moment for them to get back to you.

    In the meantime, if you want to try to figure out what might have triggered this warning, try reading over the Terms of Service again and see whether anything jumps out at you.

    http://en.support.wordpress.com/topic/tos-copyright/

  3. (Like the retro pictures on your site -- very cool stuff.)

  4. OK :-)

  5. There was nothing wrong with any of my posts actually, but I had scheduled to many posts due to the fact that I'm not home very often during the summer holiday season.
    Problem fixed now :-)

  6. Yeah, it looked like you have a nice site. But sometimes things do get flagged "automagically" -- glad you're back to posting! It's good to know that lots of scheduled posts can trigger that. :) Probably they want to make sure there's no spammy stuff going on.

    Happy blogging, and I'm glad it was resolved relatively quickly.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.