Need help? Check out our Support site, then


control bar and preview problem

  1. madonnadelpiatto
    Member

    My blog is http://www.madonnadelpiatto.com and I am using Firefox 3.6.8

    I am copying a post of someone else who reported the same problem I have at the moment:

    "Usually when I visit my blog (not the dashboard) while logged in I can see the gray control panel at the top of the blog and I am recognized as "logged in" when replying to comments. Recently that panel has ceased to appear, even though I am indeed logged in and the blog doesn't recognize me as logged in and I can't reply to comments unless I go back to the dashboard and hit "reply" under the comment."

    In addition the preview button does not work. When I write a blog post and I try to preview it I get a blank space in place of the post with this sentence:
    Sorry, the page you are looking for does not exist

    I have contacted support and they said I should clear cookies. I have tried several times to no avail. If anybody has another idea please let me know. This is very inconvenient

    The blog I need help with is madonnadelpiatto.com.

  2. madonnadelpiatto
    Member

    I am just topping this hoping that someone can help, thanks!

  3. It's quite possible that the reason is that your blog is too large. You have WAY too much on the front page, and it takes forever to load. The admin bar loads last, and it took more than a minute for it to appear when I went to your blog. Reduce the number of posts on the front page, or reduce the amount of stuff that shows on the front page by splitting content with the Read More tag.

    I can't help with the preview issue.

  4. Logging out, clearing your browser cache and cookies and logging in again usually clears up the problem. When that faisl we try these troubleshooting techniques:

    Some issues can be resolved by using another browser? If you haven’t tried another one then I suggest that you do.

    Some issues can be caused by not updating your Flash. You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not then go to http://www.adobe.com/products/flashplayer/ and download and install the latest version of flash.

    Do be aware that you MUST gave your computer set up to accept cookies.

  5. madonnadelpiatto
    Member

    Hi Timethief, thank you so much for your reply. It must be a browser problem because indeed I am logged in the blog website if I use Safari and the preview button works..

    I have cleared cache and cookies in Firefox a number of times using Tools-Clear recent history and checking Cookies and Cache.
    Then I went into Preferences- Show cookies and removed all the madonnadelpiatto and wordpress cookies.

    I have tried this with various combinations of logging in and out and switching Firefox on and off.
    Is there another way to clear the cookies? I must be doing something wrong here.

    Raincoaster, how would I reduce the number of posts on the front page?

    Thank you guys, you are so patient.

  6. You reduce the number of posts on the front page by going to your Dashboard->Settings->Reading and pick a number. Staff advises five posts.

Topic Closed

This topic has been closed to new replies.

About this Topic