Need help? Check out our Support site, then


Copy Post No Longer Working in Bueno

  1. bcphotoadventures
    Member

    I used to be able to Copy Post, a real convenience when doing a blog series. It no longer works. I use Firefox 9.0.2, and until a few weeks ago, it always used to work in this version of Firefox.

    There is never an error message. When I click in the menu for Copy Post under the Posts section, nothing happens. I simply get a new blank post, i.e. the link goes to New Post with no option to select any previously published post.

    I disabled all Add-ons in Firefox, closed out the browser and reopened it (all history and cookies had been deleted), and that did not work. I even tried it in the latest version of Google Chrome with equal results.

    Thanks for any help you can offer. I tried another forum, and they have not been able to help. I have always had success in this forum, so I am once again hopeful.

    TBC

    The blog I need help with is bcphotoadventures.wordpress.com.

  2. The copy post function is a core WordPress function and not dependent on the theme used. I'm not seeing any issue with this in FF 19.0.2 or in Safari 6.0.2. Here is what I do:

    1. Open a new post.
    2. Click on the copy a post thing below the post editor window.
    3. Find the post I want to copy and click the copy button.
    4. Scroll back up and there is the copied post.

    Is this how you are doing it?

  3. It would probably be best to stick with your original thread, but it's good to know that TSP isn't having any trouble either.

    http://en.forums.wordpress.com/topic/copy-post-no-longer-working

Topic Closed

This topic has been closed to new replies.

About this Topic