Need help? Check out our Support site, then


Corrupt Account - Tags, Notification and Stats

  1. During publication of a post on this blog my account was corrupted. I now cannot see stats for any of my blogs, notifications does not work, and when I try to add tags to any post (including new ones) on any of my blogs nothing happens.

    The Hatch theme I use for:
    http://smallbluegreenurbanicity.wordpress.com
    http://smallbluegreenflowers.wordpress.com
    http://smallbluegreenfotos.wordpress.com

    does not show up as normal since the corruption.

    I have cleared my cache and cookies, logged out and in of my account and checked that I have current versions of flash, java and my IE10 browser. I do not know what else to do to solve this problem.

    Please help!

    The blog I need help with is smallbluegreenfotos.wordpress.com.

  2. in addition to the above, I have tried to edit a post and create a new post - in both instances I cannot see the formatting toolbar, and although I can save a draft version I cannot schedule, or publish a post.

    Does anyone know what the problem is caused by?

  3. OK - problem has been solved by clicking on the compatibility view icon in my browser - only realised that when my husband logged in as an administrator on one of my blogs and a red box appeared in admin saying that the browser was out of date!! I don't know why that didn't appear when I was logged in. Anyway I'll put this up in case anyone else ever has similar problems.

  4. elizabethmilligan
    Member

    Hello - I just wanted to say thanks for your post here. I've just had the same problem and it has been driving me insane over the last 24 hours. Thankfully I found your post and have just turned on the compatibility view button. All is now working perfectly. Thank you :)

  5. You are welcome - I am glad that you found this post. It is a very frustrating experience!

Topic Closed

This topic has been closed to new replies.

About this Topic