Need help? Check out our Support site, then


Crazy Greek on Manifest

  1. Greek language content in the sidebar section (not posts or comments) of the Manifest theme shows illegible crazy stuff. Not just on my blog, as I have checked with others too who seem to be facing the same problem. And that strange phenomenon has turned up all of a sudden a couple of days ago. I have tried different browsers, computers and networks to no result. Can anyone help?

    The blog I need help with is sotosblog.wordpress.com.

  2. Same problem here as well, seems to be for all theme.
    http://iiscn.wordpress.com/

  3. It's not only for all themes, it's for all languages with accents, it would appear http://en.forums.wordpress.com/topic/lost-greek-fonts-on-the-right-side-menu?replies=3 I'll flag this for staff attention

  4. It's not only for all themes, it's for all languages with accents,

    It's not for all themes: newest themes work fine (Academica p.e.).

  5. I have the same problem (http://drawlesson.wordpress.com/) and Imbalance2 that I am using is not an old theme.

  6. "it's for all languages with accents"
    Actually it's for all alphabets other than plain latin.

    "newest themes work fine (Academica p.e.)"
    No: try a footer widget.

  7. No: try a footer widget.

    Yes! :-(

  8. The problem is solved now. :)

  9. We're sorry for the inconvenience. This problem should now be fixed, but if anyone's still having an issue with it, please let us know.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags