Need help? Check out our Support site, then


Create A Home Page

  1. when I created my site, I noticed I had two Home pages. I unintentionally deleted both. My first post has no comment box. How do I create my Home page and have all future posts go there?

  2. Can we get a direct link to your blog, starting with http? We need to look at it.

  3. At WordPress.COM, unless you do something against the terms of service, and/or do something illegal, you can use it for what you want. Do review the terms of service.

    No advertising is allowed - that's a biggie to remember as people get their accounts suspended all the time for trying to put ads on their blogs/sites.

  4. raincoaster

    Here it is, http://www.healthydiversity.com

    I created a Home Page. My questions now is how do I post my original and all subsequent posts on the home page?

  5. panaghiotisadam
    Member

    - In posts, the comment box opens when you click on the link that currently says "No Comments" (it's not a very bright idea, but it's meant to show how many comments you have: once you have, say, 2 comments, the link will change to "2 Comments").

    - Your posts appear in your main page (the one we get to when clicking the link you gave); you don't need another "home page". One way to get back to your main page is clicking the name of the blog in the header (you can add a text widget in the sidebar to point this out, if you wish). If you really want to have this done via a "home page" tab, you must change the title of the "Home" page you created into a link to your main page (if you don't know how to do that, let me know).

  6. What was I responding to? Sorry, I seem to have posted my response above in the wrong thread.

  7. panaghiotisadam

    Thank you for the "No comment" link. That's resolved.

    I would appreciate direction on how to change the title of the "Home" page I created into a link to my main page.

    thank you

  8. panaghiotisadam
    Member

    Go to Manage > Pages, click the title of that page, and put this in the title box:
    <a href="URL">Home Page</a>
    (Then save, of course.)

    "URL" should be the address of your blog (I'm not spelling it out because of the redirecting - I don't know if it's better to put the "healthy diversity" or the "artlucero" one). Also, you can put something else instead of "Home Page", if you prefer; just note it has to be at least two words.

  9. I went to Manage> Pages
    Selected "Home Page'
    Inserted the code in the title box.
    Saved
    Visited the site, clicked Home Page...ERROR 404 - NOT FOUND.

    What did I do wrong?

  10. panaghiotisadam
    Member

    From what I can see in the source code of your blog, in place of URL you put "healthydiversity.com". You need to put the COMPLETE address of your blog, i.e. this:
    http://healthydiversity.com/

  11. panaghiotisadam

    OK. I am back to square one. There is no tab "Home Page". How do I add the tab.

    Thank you so much for your patience.

  12. panaghiotisadam
    Member

    My patience is unlimited but my divining powers aren't! I don't have access to your dashboard so I cannot know what happened. Did you accidentally click Delete instead of Save, perhaps? If that page doesn't appear in Manage>Pages anymore, just go to Write>Page and create a new one, putting this in the title box:
    <a href="http://healthydiversity.com/">Home Page</a>

  13. panaghiotisadam

    I am happy to report that I DID NOT click delete. I aaahhhh, did aaaaahhhhh neglect to click "Publish". That done my issue has been resolved. Thank you so much:)

  14. panaghiotisadam, I must say your instructions were very helpful to me also. I was having the same issue as far as creating a Home Page link. Thank you and thank you artlucero for asking for the assistance!

    My issue is resolved also with these instructions!

  15. I also have 2 Home pages, and I only want one as my static Front Page. When I delete the Home page (in the Manage Pages menu), both Home pages disappear.

    I'm also having a little trouble arranging the order of my pages. I'm writing my desired page order for each page in the Page Order option, but it still doesn't follow the page order I indicate.

    Link to my website:

    http://www.leajusi.com

    Would greatly appreciate help with these.

  16. leasjusi - you are in the wrong forum since your blog is not hosted at wordpress.COM Head over to http://wordpress.ORG/support/

  17. travelhopefully
    Member

    This is a useful thread, so far, thanx, but i have more to ask! I didn't like the idea of using a forum instead of 'real' FAQ pages... but reading through several threads, it works and you lot seem to know your stuff, and to know your Help section thoroughly.

    I blog at http://travelhopefully.wordpress.com/ and i have a related problem: my brand-new homepage seems all ok and i solved the thing of having two home pages.

    BUT i would like the tab to show the title i have given it. The tab for mmy About page shows 'about mand', and the tab for my posts page shows 'the blog', but the home page tab still shows 'Home' even though i have titled it 'Travel Hopefully'. Tried putting <a href="http://travelhopefully.wordpress.com/">Home Page</a> - even though i didn't think that was anything to do with what i'm trying to achieve - and it made no difference to anything that i could see.

  18. The "Home" in the "Home" tab cannot be changed. No matter what. It's part of the theme.

  19. Sorry about that, and thanks for pointing this out, vivianpage.

  20. travelhopefully
    Member

    Oh well, at least i won't spend time searching for a way to do it. Thanx for letting me know.

    Is this all themes or just Mistylook, do you know? I like Mistylook but if something else allowed this AND i liked it a lot in all other ways...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags