Need help? Check out our Support site, then


Create a Post isn't working.

  1. Still not working. Are you trying to force us to use the new posting system? I have tried that one and hate it, I want the old system that wasn't broke so don't know why it was trying to be fixed. It's frustrating when you get used to something and the ptb decide to "improve" it, it never really gets improved, only more frustrating.

  2. No, the old posting system will still be around for quite a while.

    Would you mind installing the Firebug Firefox add on to help us understand the problem?
    http://getfirebug.com/

    Once the add on has been installed, a small bug icon will appear in your browser's menu bar. Click on that icon when visiting the Edit Post screen, then the "Console" Tab, and refresh the page: a series of errors should appear in the Firebug menu.

    Could you then take a screenshot of the errors and upload it via Media -> Add New in your blog's Dashboard so I can take a look?

  3. Actually, if you have Firefox 13, there's no need for Firebug.

    If you do have Firefox 13, see this screenshot of the location of the Console: http://cl.ly/HLoT

    On a Mac, it's under a similar location below the "Tools" menu.

  4. When I click on error console there are about a hundred errors. I can't do a screenshot of it but I can copy and paste.

    Here's one....

    Timestamp: 6/13/2012 3:00:37 PM
    Warning: Error in parsing value for 'background-image'. Declaration dropped.
    Source File: http://cl.ly/HLoT
    Line: 0

    I will put a screenshot on my blog of my posting page, I can put in a title but can't type in the message box and most of my kitchen sink is missing.

  5. Wait a sec, the errors finally came up in the box, now where and how do I upload it to media so you can see it?

  6. okay, I think I did it, go look and tell me if it's there.

  7. in the media.

  8. Do you have an addy where I can send you the complete error messages?

  9. That should be fine for now, thanks!

  10. This may be fixed now. Would you please try again after clearing your browser's cache?

  11. Great, it's fixed, thank you. Other computers in the house have the same problem, did you fix it for all or is this per individual computers?

  12. One of the other computers seems to be fixed also. Thanks so much. I cannot be silenced!!! :D

  13. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic